Package Details: caddy-with-cgi 1.0.0-1

Git Clone URL: https://aur.archlinux.org/caddy-with-cgi.git (read-only)
Package Base: caddy-with-cgi
Description: HTTP/2 Web Server with Automatic HTTPS, with caddy-cgi plugin and gcc-go support
Upstream URL: https://caddyserver.com
Licenses: Apache
Conflicts: caddy
Provides: caddy
Submitter: mytbk
Maintainer: mytbk
Last Packager: mytbk
Votes: 0
Popularity: 0.000000
First Submitted: 2017-12-22 06:09
Last Updated: 2019-05-01 01:12

Latest Comments

mytbk commented on 2018-05-04 01:11

GCC 8.1.0 is out, and I can build Caddy 0.10.14 with gcc-go now. However, testing/gcc-go says it provides go=1.8.1 while GCC 8.1.0 actually provides go 1.10, so you need to modify the PKGBUILD if you want to build with gcc-go.