Package Details: cadence 0.8.1-4

Git Clone URL: https://aur.archlinux.org/cadence.git (read-only)
Package Base: cadence
Description: JACK toolbox for audio production.
Upstream URL: http://kxstudio.sf.net/cadence
Licenses: GPL2
Submitter: falkTX
Maintainer: WoefulDerelict
Last Packager: WoefulDerelict
Votes: 58
Popularity: 4.418970
First Submitted: 2013-07-17 13:25
Last Updated: 2016-10-02 02:32

Dependencies (16)

Required by (0)

Sources (1)

Latest Comments

WoefulDerelict commented on 2017-06-26 22:28

bioshacker001: I'll have to check with upstream as this PKGBUILD was originally crafted by the developer. I'm not sure how ladish is tied into claudia for session management and I'd rather not break the application. Presently ladish is an optional dependency and it is not required unless you are planning to use claudia so it shouldn't be causing issues.

UPDATE: claudia.py appears to specifically reference ladish when attempting to perform session management tasks. I didn't spot any other API references so I doubt claudia works at all with other options. Users should still be able to manage their session using other options; however, claudia appears to only work with ladish.

bioshacker001 commented on 2017-06-26 22:00

Can you please remove Ladish as a dependency, and instead list non-sessionmanager-git, lash, and ladish as optional deps? ladish is stale, and setting this as a required dep breaks updating for people who use other session managers (lash and non, both of which are more actively developed)

PedroHLC commented on 2016-04-09 15:27

This is freaking awesome!

WoefulDerelict commented on 2015-11-16 23:37

kneitinger, I believe that is actually a flaw in the optional dependencies. It should be pulseaudio-jack instead of pulseaudio. pulseaudio-jack would of course pull pulseaudio as a dependency if it wasn't already installed. Thanks for catching the bug.

kneitinger commented on 2015-11-07 08:30

After some troubleshooting I figured out that the Pulseaudio to JACK bridge additionally depends on the pulseaudio-jack package.

falkTX commented on 2015-09-28 12:31

I didn't knew some desktops required them to be executable (the files are meant to be sourced).
Should be good now.

Zuf commented on 2015-09-28 09:44

xinit scripts (70cadence-plugin-paths and 99cadence-session-start) should has executable permissions. Without it this scripts doesn't run in lightdm.

falkTX commented on 2014-11-17 20:23

errm, to whoever flagged this out-of-date, it's not!

0.8.1 is the latest stable release.
I need to make a new one, yes, but 0.8.1 for now is the "stable" one.

if you want the latest version use cadence-git.