Package Details: caff-git r823.a8e6e7d-3

Git Clone URL: https://aur.archlinux.org/caff-git.git (read-only, click to copy)
Package Base: caff-git
Description: CA Fire and Forget is a script that helps you in keysigning.
Upstream URL: https://salsa.debian.org/stappers/pgp-tools
Licenses: GPL
Conflicts: signing-party
Submitter: ghostbuster
Maintainer: ghostbuster
Last Packager: ghostbuster
Votes: 1
Popularity: 0.000000
First Submitted: 2018-08-05 21:02 (UTC)
Last Updated: 2022-01-15 00:00 (UTC)

Latest Comments

ghostbuster commented on 2019-06-17 21:18 (UTC)

I just noticed, that perl-test-cleannamespaces has been updated some minutes before I added my comment. Please retry building caff-git.

ghostbuster commented on 2019-06-17 20:24 (UTC) (edited on 2019-06-17 21:17 (UTC) by ghostbuster)

The error is caused by an invalid dependency declaration for perl-test-cleannamespaces [1] (and maybe more) which is a dependency of perl-moose. The error has been reported on the aur page of perl-test-cleannamespaces already. Currently there is nothing I can do to resolve this error.

[1] https://aur.archlinux.org/packages/perl-test-cleannamespaces/

danisantos commented on 2019-06-17 14:20 (UTC)

I get this error when trying to install:

no results found for perl-test-tester (dependency tree: caff-svn perl-any-moose perl-moose perl-devel-overloadinfo)