Package Details: cairo-dock-git 3.4.1.r3.600b2ef-1

Git Clone URL: https://aur.archlinux.org/cairo-dock-git.git (read-only)
Package Base: cairo-dock-git
Description: Light eye-candy fully themable animated dock
Upstream URL: http://glx-dock.org/
Keywords: cairo dock git
Licenses: GPL
Conflicts: cairo-dock
Provides: cairo-dock
Submitter: alucryd
Maintainer: None
Last Packager: FreeByrd
Votes: 45
Popularity: 0.000000
First Submitted: 2014-12-24 17:10
Last Updated: 2019-03-25 04:19

Latest Comments

1 2 3 4 5 Next › Last »

alucryd commented on 2019-08-31 06:34

@FreeByrd: You're supposed to put the previous maintainer as contributor, not remove it entirely...

alucryd commented on 2016-01-06 13:06

Fixed, thx :)

Ashwin commented on 2016-01-04 05:49

Hiya, thanks for the work, there's a minor typo at the end of the installation:

Optional dependencies for cairo-dock-git
cairo-dock-plugins-git: Plugins for Cairo-Dock

---> should be 'cairo-dock-plug-ins-git'

alucryd commented on 2014-12-24 17:22

Cairo-dock switched to github not long ago. Merging into the git package.

lesebas commented on 2013-08-28 10:15

The PKGBUILD is out of date as it don't manage the package version with the pkver function as recommended in VCS PKGBUILD Guideline (https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#The_pkgver.28.29_function)

Plus, you are using old libs which are not necessary so long and you did not take in charge the session management.

Please update or visit this following thread on the official website of cairo-dock :

http://www.glx-dock.org/bg_topic.php?t=7069&pos=52

lesebas commented on 2013-08-27 20:54

The PKGBUILD is out of date as it dond't manage the package version with the pkver function as recommended in VCS PKGBUILD Guideline (https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#The_pkgver.28.29_function)

Please update or visit this following thead on the official website of cairo-dock :

http://www.glx-dock.org/bg_topic.php?t=7069&pos=52

zertyz commented on 2011-02-25 23:01

Note: if you have packages "cairo-dock 2.2.0-4" and "cairo-dock-plug-ins 2.2.0-4" installed the command "yaourt -S cairo-dock-bzr cairo-dock-plugins-bzr" won't work. You must first remove the previous cairo dock packages.

Anonymous comment on 2011-01-24 20:26

Missing deps? http://aur.pastebin.com/nqpsz3NM

ngoonee commented on 2010-08-26 01:27

Sorry, had an error, here's the correct one - http://pastebin.com/y9b1dUMm

ngoonee commented on 2010-08-26 00:59

Need a package() function so that all the bzr operations aren't run as fakeroot. Uploaded a fixed PKGBUILD here http://pastebin.com/iF4pEGkF

Based on advise received on cairo-dock forums here http://www.glx-dock.org/bg_topic.php?t=4613