Package Details: cairo-dock-plug-ins-extras 3.4.0-2

Git Clone URL: https://aur.archlinux.org/cairo-dock-plug-ins-extras.git (read-only)
Package Base: cairo-dock-plug-ins-extras
Description: Extra plugins for cairo-dock
Upstream URL: https://launchpad.net/cairo-dock-plug-ins-extras
Licenses: GPL3, LGPL3
Submitter: None
Maintainer: lesebas
Last Packager: lesebas
Votes: 39
Popularity: 0.001365
First Submitted: 2012-11-10 12:28
Last Updated: 2015-06-23 21:41

Dependencies (11)

Required by (0)

Sources (1)

Latest Comments

lesebas commented on 2015-04-03 16:46

Hello,

I've made a package cairo-dock-plug-ins-extra-git. Let's try and let me know.

https://aur.archlinux.org/packages/cairo-dock-plug-ins-extras-git/

lesebas commented on 2015-04-03 16:45

Hello,

I've made a package cairo-dock-plug-ins-git. Let's try and let me know.

https://aur.archlinux.org/packages/cairo-dock-plug-ins-extras-git/

lesebas commented on 2015-04-03 16:33

Hello, If you are using cairo-dock-git you need cairo-dock-plugins-bzr.

The name is wrong but it will download the package on git-hub

lesebas commented on 2015-04-03 16:29

Hello, If you are using cairo-dock-git you need cairo-dock-plugins-git. The package actually doesn't exist, I have to update cairo-dock-plug-ins-bzr.

You can try :

yaourt -Sy --force cairo-dock-plug-ins-extras

Maybe it will work.

lesebas commented on 2015-04-03 16:17

Let's try :

yaourt -Sy --force cairo-dock-plug-ins-extras

lylambda commented on 2015-04-03 15:16

Something don't work.
Look at this : http://pastebin.com/zFBYgVir

I remove the last "cairo-dock-plug-ins-extras" package for re-install, but nothing change.

If that can help, I use "cairo-dock-git" and "cairo-dock-plugins-git"

lesebas commented on 2015-04-01 19:38

For the first error you're right I didn't notice it as it did not stop the compilation. Corrected in release 2 (quotes were missing). Please retry and let me know if it's OK.

lylambda commented on 2015-03-31 21:41

That don't work for me :

"cairo-dock-plug-ins-extras 3.4.0-1 (sam. nov. 10 13:28:10 CET 2012)
( Paquet non supporté : peut être dangereux ! )
/tmp/yaourt-tmp-lylambda/aur-cairo-dock-plug-ins-extras/./tmp.ftXIlyPTMf: ligne 13: erreur de syntaxe près du symbole inattendu « > »
/tmp/yaourt-tmp-lylambda/aur-cairo-dock-plug-ins-extras/./tmp.ftXIlyPTMf: ligne 13: `depends=(cairo-dock-plug-ins>=3.4.0 python-dbus)'
==> ERREUR : pkgver ne peut pas être vide.
==> ERREUR : pkgrel ne peut pas être vide.
==> ERREUR : n’est pas disponible pour l’architecture « x86_64 ».
Notez que beaucoup de paquets peuvent avoir besoin d’une ligne dans PKGBUILD
tel que arch=('x86_64').
Impossible de lire le PKGBUILD"

lesebas commented on 2015-03-30 19:28

Updated, enjoy!

Afwas commented on 2015-03-18 16:51

PKGBUILD http://sprunge.us/PbKf

All comments