Package Details: cairo-infinality-ultimate 1.15.8-3

Git Clone URL: https://aur.archlinux.org/cairo-infinality-ultimate.git (read-only)
Package Base: cairo-infinality-ultimate
Description: Cairo vector graphics library
Upstream URL: http://cairographics.org/
Licenses: MPL, LGPL
Groups: infinality-bundle
Conflicts: cairo, cairo-cleartype, cairo-git, cairo-gl-git, cairo-glitz, cairo-ocaml-git, cairo-small, cairo-ubuntu
Provides: cairo, cairo-xcb
Replaces: cairo-xcb
Submitter: SolarAquarion
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 7
Popularity: 1.262350
First Submitted: 2017-04-04 17:19
Last Updated: 2017-09-14 21:31

Required by (322)

Sources (5)

Latest Comments

timofonic commented on 2017-09-14 20:45

@SolarAquarion

Thanks!

There's a hell of infinality packages, many of them broken.

https://github.com/archfan/infinality_bundle/issues/16

SolarAquarion commented on 2017-09-14 20:27

@timofonic that cairo infinality package is not needed

timofonic commented on 2017-09-14 20:19

@SolarAquarion What about this? https://aur.archlinux.org/packages/cairo-infinality-ultimate-with-colored-emoji/

I see a hell of infinality packages :/

SolarAquarion commented on 2017-09-14 20:14

@timofonic if the patch fails then it's not needed anymore

timofonic commented on 2017-09-14 20:00

Are those patches still required in current cairo version?

https://github.com/archfan/infinality_bundle/tree/master/03_cairo-iu

mikes commented on 2017-08-30 11:39

for 1.14.10-1 I needed to install qt4 package in order to build the package.

A.Shukaev commented on 2017-06-06 23:52

I've created 32-bit (multilib) package locally. Are you maintaining this? I could take over the whole bundle and add the 32-bit (multilib) package under my name as well.

A.Shukaev commented on 2017-06-06 22:08

Where is 32-bit package?

hubermi commented on 2017-04-12 05:10

Same problem here.

boeseboese commented on 2017-04-07 10:19

Could not update because the dependency "fontconfig-infinality-ultimate" does not exist. Please fix this.