Package Details: cairo-minimal 1.17.4-1

Git Clone URL: https://aur.archlinux.org/cairo-minimal.git (read-only, click to copy)
Package Base: cairo-minimal
Description: A vector graphics library - build with minimal dependencies
Upstream URL: https://cairographics.org/
Licenses: MPL, LGPL
Provides: cairo
Replaces: cairo
Submitter: pattop
Maintainer: pattop
Last Packager: pattop
Votes: 1
Popularity: 0.000000
First Submitted: 2015-06-18 23:58 (UTC)
Last Updated: 2021-03-25 22:27 (UTC)

Latest Comments

pattop commented on 2021-03-25 22:28 (UTC)

Updated with gtk-doc in makedepends. Sorry for the delay, the notifications got lost in gmail's spam filter.

mmozeiko commented on 2021-03-25 05:06 (UTC)

Installing gtk-doc package solves my build error - this package provides gtkdocize executable. Please add gtk-doc to makedepends.

mmozeiko commented on 2021-03-08 07:53 (UTC)

I'm getting build error:

==> Starting prepare()...
which: no gtkdocize in (/home/mmozeiko/bin:/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl)
*** No GTK-Doc found, documentation won't be generated ***
autoreconf: export WARNINGS=
autoreconf: Entering directory '.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal -I build ${ACLOCAL_FLAGS}
autoreconf: configure.ac: tracing
autoreconf: running: libtoolize --copy
libtoolize: putting auxiliary files in AC_CONFIG_AUX_DIR, 'build'.
libtoolize: copying file 'build/ltmain.sh'
libtoolize: putting macros in AC_CONFIG_MACRO_DIRS, 'build'.
libtoolize: copying file 'build/libtool.m4'
libtoolize: copying file 'build/ltoptions.m4'
libtoolize: copying file 'build/ltsugar.m4'
libtoolize: copying file 'build/ltversion.m4'
libtoolize: copying file 'build/lt~obsolete.m4'
autoreconf: configure.ac: not using Intltool
autoreconf: running: gtkdocize --copy
Can't exec "gtkdocize": No such file or directory at /usr/share/autoconf/Autom4te/FileUtils.pm line 293.
autoreconf: error: gtkdocize failed with exit status: 2
==> ERROR: A failure occurred in prepare().
    Aborting...

Seems like it's missing some GTK dependency.

pattop commented on 2017-07-10 05:20 (UTC)

Updated. Thanks.

rsa commented on 2017-07-10 05:03 (UTC)

lzo2 dependency should be lzo