Package Details: cajarename 19.7.15.37-2

Git Clone URL: https://aur.archlinux.org/cajarename.git (read-only)
Package Base: cajarename
Description: Batch renaming extension for Caja
Upstream URL: https://tari.in/www/software/cajarename
Licenses: GPL3
Conflicts: caja-rename
Provides: caja-rename
Submitter: tari01
Maintainer: tari01
Last Packager: tari01
Votes: 2
Popularity: 0.041803
First Submitted: 2019-02-28 03:01
Last Updated: 2019-07-16 00:04

Latest Comments

tari01 commented on 2019-02-28 23:35

@ValHue

Thank you - it would never have occurred to me that python-caja has been renamed to python2-caja in Arch.

cajarename updated

ValHue commented on 2019-02-28 22:53

@tari01,

I have tried with python-caja and it can not be installed if you already have python2-caja installed; since it creates the same libraries and extensions.

At this point I have replaced the python-caja dependencies with python2-caja and it works perfectly. So the new python-caja package is not necessary and in dependencies it should be changed to python2-caja.

Best regards

tari01 commented on 2019-02-28 10:30

@ValHue

The problem is with the "python-caja" package. For some strange reason it is not in the Arch repositories, the only existing version is here in the AUR, and that one is set to require caja 1.21.

I have published my own "python-caja" that works with the current vesion of MATE.

ValHue commented on 2019-02-28 09:48

@tari01, It can not be compiled, because it asks for a caja version that is impossible to satisfy.

Error: Could not find all required packages:
    caja>=1.21 (Wanted by: cajarename -> python-caja-dev)