Package Details: cakephp 4.0.3-1

Git Clone URL: https://aur.archlinux.org/cakephp.git (read-only, click to copy)
Package Base: cakephp
Description: The Rapid Development Framework for PHP
Upstream URL: http://cakephp.org/
Licenses: MIT
Submitter: pshevtsov
Maintainer: None
Last Packager: TheGoliath
Votes: 4
Popularity: 0.000000
First Submitted: 2011-09-30 17:30 (UTC)
Last Updated: 2020-02-09 18:57 (UTC)

Latest Comments

awh commented on 2012-05-15 15:31 (UTC)

Doesn't seem to be building correctly for me. ==> Starting package()... /tmp/packerbuild-1000/cakephp/cakephp/PKGBUILD: line 15: cd: /tmp/packerbuild-1000/cakephp/cakephp/src/cakephp-cakephp-822a1e0: No such file or directory ==> ERROR: A failure occurred in package(). Aborting... The build failed. Any idea what's wrong?

pshevtsov commented on 2012-03-02 07:07 (UTC)

Looks like this package in it's current state disturbs the Package Etiquette described in Arch Packaging Standards https://wiki.archlinux.org/index.php/Arch_Packaging_Standards#Package_Etiquette Let me cite it for you: Package should not contain following directories: /dev /home /srv /media /mnt /proc /root /selinux /sys /tmp /var/tmp

robertfoster commented on 2012-03-01 19:11 (UTC)

httpd-cakephp.conf needs to be added to apache configuration

rzelnik commented on 2012-02-24 09:59 (UTC)

I am trying to create a PKGBUILD for 2.0.6 (unfortunately I did not notice the patch published here). It works well for me, but I am not sure if it is correct. Could you please check it? https://bbs.archlinux.org/viewtopic.php?id=136385

robertfoster commented on 2012-02-23 18:16 (UTC)

It needs to be reworked

bananaoomarang commented on 2012-02-17 11:43 (UTC)

Version 2.0.6 is deemed stable.

suawekk commented on 2011-10-15 18:59 (UTC)

Hey, looks like package content is updated by mainstream, what makes installation fail. here's my patch: http://pastebin.com/SPYt4wf6