Package Details: calligra-git 3.1.0.r440.g7f40c71e674-1

Git Clone URL: https://aur.archlinux.org/calligra-git.git (read-only, click to copy)
Package Base: calligra-git
Description: None
Upstream URL: http://www.calligra-suite.org/
Licenses: GPL2, LGPL, FDL1.2
Conflicts: calligra, calligra-braindump-git, calligra-devtools-git, calligra-extras-git, calligra-filters-git, calligra-flow-git, calligra-gemin-git, calligra-handbook-git, calligra-karbon-git, calligra-libs-git, calligra-meta, calligra-plugins-git, calligra-sheets-git, calligra-stage-git, calligra-words-git, karbon
Provides: calligra
Replaces: calligra, calligra-devtools, calligra-extras, calligra-filters, calligra-karbon, calligra-l10n, calligra-libs, calligra-meta, calligra-plugins, calligra-sheets, calligra-stage, calligra-words, karbon
Submitter: archtux
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 19
Popularity: 0.000000
First Submitted: 2010-12-09 13:29
Last Updated: 2019-01-19 15:01

Dependencies (60)

Required by (2)

Sources (1)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

filozofio commented on 2018-10-01 09:38

Missing okular-frameworks-git

sir_lucjan commented on 2016-03-14 15:23

Version r99679.31766e0 works again :D

sir_lucjan commented on 2016-03-12 20:04

https://quickgit.kde.org/?p=calligra.git&a=blobdiff&h=b7357da5ed174f0ee1d7645c03f3484868d08326&hp=37f5415966e91ed543b22e5f50d04d7039f43f7d&hb=7634b8827778e8f5462e2b8fbcd7008499ae1b13&f=libs%2Fwidgets%2FKoUnitDoubleSpinBox.cpp

Sevenseven commented on 2016-03-12 09:57

It`s gcc problem https://gcc.gnu.org/bugzilla/show_bug.cgi?id=48891

neubauten84 commented on 2016-03-11 06:52

Still same error here but at 16% building..and fails to build.

Sevenseven commented on 2016-02-27 15:33

Same error, fail to build.

sir_lucjan commented on 2016-02-24 15:36

And please check your mailbox.

sir_lucjan commented on 2016-02-24 15:30

My buddy has the same issue. The newest commit doesn't solve anything.

sir_lucjan commented on 2016-02-24 15:25

I have compiled 99647.05e6cff-1 on saturday. Now I got and error ;)

Sevenseven commented on 2016-02-24 14:42

Successfully compiled 99647.05e6cff-1, try to update all deps.