Package Details: camorama 0.19-5

Git Clone URL: https://aur.archlinux.org/camorama.git (read-only)
Package Base: camorama
Description: Webcam application featuring various image filters
Upstream URL: http://camorama.fixedgear.org
Licenses: GPL
Submitter: None
Maintainer: boenki
Last Packager: boenki
Votes: 94
Popularity: 0.016374
First Submitted: 2005-04-18 13:29
Last Updated: 2015-06-10 11:13

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

boenki commented on 2012-10-22 10:53

@tanath: FYI: updated (hope it works for you, too)

Tanath commented on 2012-10-19 21:29

Can we get this fixed/updated? Pluton's pastes have expired. Maybe pluton can at least repost the fixes?

Anonymous comment on 2012-06-08 20:27

Hi! camorama wouldn't build on my arch failing with the error:
/usr/include/glib-2.0/glib/gmacros.h:32:2: error: #error "Only <glib.h> can be included directly."

So here is my patch: http://pastebin.com/Cd2EDMeF and PKGBUILD: http://pastebin.com/b4fG5uZ1

boenki commented on 2011-07-20 20:00

@Ozymandias_117: Thanks for the patch! I updated it. Any comments welcome!

Anonymous comment on 2011-07-20 18:34

I've fixed the source code and created a patch and a PKGBUILD.
patch: http://pastebin.com/JKaGZ10C
PKGBUILD: http://pastebin.com/Fx6vk7QM

Anonymous comment on 2011-05-12 18:35

Both in trying to compile this and wxcam I continue to get this error:

v4l.h:16:28: fatal error: linux/videodev.h: No such file or directory