Package Details: canon-cque 4.0.9-1

Git Clone URL: https://aur.archlinux.org/canon-cque.git (read-only, click to copy)
Package Base: canon-cque
Description: CUPS printer driver for Canon imagePRESS imageRUNNER ADVANCE PRO C iR i-SENSYS FAX LBP MF Laser Shot PC-D copier printers, may require PCL/PXL or PS dealer LMS license
Upstream URL: https://www.canon-europe.com/support/products/imagerunner/imagerunner-1730i.aspx
Licenses: GPL, custom
Submitter: severach
Maintainer: severach
Last Packager: severach
Votes: 8
Popularity: 0.141837
First Submitted: 2018-01-28 01:59 (UTC)
Last Updated: 2022-04-17 20:01 (UTC)

Latest Comments

vantu5z commented on 2022-03-11 11:28 (UTC)

This diff can be used for update to 4.0.9:
https://pastebin.com/bmNWaaeS

vantu5z commented on 2022-01-31 13:46 (UTC)

Thanks! Use it for Canon iR-ADV 4525/4535 instead of cndrvcups-lb. Now PDFs prints good (was a black square).

ruffy commented on 2020-02-05 09:48 (UTC)

Thanks for this nice package! :)