Package Details: canon-pixma-mp230-complete 3.80-2

Git Clone URL: https://aur.archlinux.org/canon-pixma-mp230-complete.git (read-only)
Package Base: canon-pixma-mp230-complete
Description: Complete stand alone driver set (printing and scanning) for Canon Pixma MP230 series
Upstream URL: http://support-sg.canon-asia.com/contents/SG/EN/0100465901.html
Licenses: custom
Submitter: ryuzy
Maintainer: ryuzy
Last Packager: ryuzy
Votes: 5
Popularity: 0.000031
First Submitted: 2015-07-09 10:02
Last Updated: 2015-07-09 10:04

Latest Comments

ryuzy commented on 2015-07-09 10:07

The name of this package will be changed to canon-pixma-mp230-complete

neTpK commented on 2015-04-10 11:51

Build failed.

Have to change build() to package() in pkgbuild.

shulhan commented on 2015-01-20 18:30

==> Starting build()...
install: failed to access ‘/home/ms/Downloads/cower/canon-pixma-mp237-complete/pkg/canon-pixma-mp237-complete’: Permission denied
==> ERROR: A failure occurred in build().
Aborting...

If you get error like above then replace build() with package() in PKGBUILD.

berot3 commented on 2014-02-27 15:06

a loooot of lib32-deps, but hey, it works! Thanks a lot!

dino commented on 2013-09-01 16:50

Great work! My Canon MP230, archlinux and me are good friends :-)
Thank you!