Package Details: canto-curses 0.9.7-1

Git Clone URL: https://aur.archlinux.org/canto-curses.git (read-only)
Package Base: canto-curses
Description: ncurses user interface for canto-daemon
Upstream URL: http://codezen.org/canto-ng/
Keywords: atom rss
Licenses: GPL
Submitter: TrialnError
Maintainer: TrialnError
Last Packager: TrialnError
Votes: 101
Popularity: 0.918387
First Submitted: 2012-07-26 11:10
Last Updated: 2016-06-01 19:17

Latest Comments

TrialnError commented on 2014-09-12 19:24

The 0.9 release of canto-{curses, daemon} is near. In a blogentry jmiller made it clear, that canto-0.7 shouldn't be used anymore.[0]
In addition the old canto homepage is gone, Information too. Bug reports are piling up and won't get fixed.
So it's advised to switch (if not already done) to the 0.8 branch. Lot of changes. Read older blog posts for more information.

Here the links for the new versions.[1][2]

Relativley soon I will file a merge request and this PKGBuild will be gone.
_______
[0] http://codezen.org/canto-ng/2014/09/11/sept-11th-2014/
[1] https://aur.archlinux.org/packages/canto-curses/
[2] https://aur.archlinux.org/packages/canto-daemon/

TrialnError commented on 2013-04-07 17:58

Would be a possebility.
But not necessary in my opinion. It won't be developed any further, but some people might prefer it over the new 0.8 version.
It's working, and 0.7 and 0.8 can be installed at the same time (won't conflict)

Diego commented on 2013-04-06 06:35

We can ask to merge canto into canto-curses... in that way all votes of canto will go into canto-curses.
I have disown the package

TrialnError commented on 2013-04-05 23:49

Hello

As I wrote before. Maybe it should be an install file added, which informs about canto 8.x
Canto 7.10 won't be developed any further

Diego commented on 2013-04-04 16:36

adopted... So... try to solve all together all the problems that are there: come on, report!

TrialnError commented on 2013-03-06 23:33

With 0.8.4 (should have done that with 0.8.3) I added versioned depends (canto-daemon).
It's not a must, but to use all new additions you will need the recent canto-daemon

TrialnError commented on 2012-07-29 21:03

@N3ON
Could you push the pkgrel version and add an install file with an postupgrade entry to inform users about the other pkgbuilds?

TrialnError commented on 2012-07-26 11:15

Uploaded the 2 PKGBuilds for the canto 0.8 release. Git-versions will follow
Both versions can coexist, so if someone want to stay with canto 0.7.* it won't be a problem

TrialnError commented on 2012-07-25 15:54

Maybe I will upload the new pkgbuilds later (If you aren't working on it)
0.7 and 0.8 can coexist und building 0.8 needs 2 PKGBuilds. Should be the best solution

TrialnError commented on 2012-07-25 11:17

Canto got an update:
http://codezen.org/canto-ng/2012/07/19/canto-curses-0-8-1/


Edit: Main News: http://codezen.org/canto-ng/2012/07/18/canto-0-8-0/

All comments