Package Details: canto-daemon 0.9.6-1

Git Clone URL: https://aur.archlinux.org/canto-daemon.git (read-only)
Package Base: canto-daemon
Description: News aggregator for Atom/RSS/RDF
Upstream URL: http://codezen.org/canto-ng/
Keywords: atom rss
Licenses: GPL
Provides: canto-next-git=0.9.6
Submitter: TrialnError
Maintainer: TrialnError
Last Packager: TrialnError
Votes: 24
Popularity: 0.813446
First Submitted: 2012-07-26 11:09
Last Updated: 2016-06-01 19:24

Dependencies (2)

Required by (2)

Sources (1)

Latest Comments

TrialnError commented on 2016-04-17 19:47

Thanks for the note pozar87.
Now fixed (and should not have occured in the first place.. locally the repo had this as an uncommitted change which should have be included with the commit. Kinda something wrong with my git hook for updating the .SRCINFO automatically)

pozar87 commented on 2016-04-14 06:46

Hello,

Please also adjust the md5sums as there is only one source:
==> ERROR: Integrity checks (md5) differ in size from the source array.

Version: 0.9.5-5

Best Regards,

TrialnError commented on 2016-04-10 21:05

There is currently a problem with libxml2-2.9.3-2.
The python3 bindings aren't working.
Before looking into that I added a patch for a similar issue, but the issue is different.
Those py3 bindings are kinda py2, at least the error message suggests that.

TrialnError commented on 2016-02-07 11:29

Hi Buridan
Thanks for the info.
But I suppose you wanted to add this note at the canto-curses PKGBUILD? There the () were missing

Buridan commented on 2016-02-03 10:00

There is an error in PKGBUILD.
License must be in an array: "GPL" => ("GPL")