Package Details: capsimage 5.1-1

Git Clone URL: https://aur.archlinux.org/capsimage.git (read-only, click to copy)
Package Base: capsimage
Description: capsimage library to access IPF and CTR files - maybe needed by some emulators, like hatari/libretro
Upstream URL: https://www.kryoflux.com/
Licenses: custom:SPS License
Submitter: OJaksch
Maintainer: OJaksch
Last Packager: OJaksch
Votes: 4
Popularity: 0.43
First Submitted: 2015-11-10 11:10
Last Updated: 2020-12-04 11:31

Latest Comments

OJaksch commented on 2018-02-16 04:46

Well, it's not really needed, I thought the way of foss: to have a choice. But you've convinced me. capsimage5 is compatible to v4 but with more features. What to do now: leave capsimage as it it and delete capsimage4 ?

eschwartz commented on 2018-02-16 00:32

And if it is needed, this package should be updated to 5.x rather than creating a new capsimage5 package.

Alad commented on 2018-02-13 23:48

Regarding your request - why do we need both capsimage4 and capsimage5?