Package Details: catalyst-total-hd234k 13.1-42

Git Clone URL: https://aur.archlinux.org/catalyst-total-hd234k.git (read-only)
Package Base: catalyst-total-hd234k
Description: AMD/ATI legacy drivers. catalyst-dkms+ catalyst-utils + lib32-catalyst-utils
Upstream URL: https://www.amd.com
Licenses: custom
Conflicts: catalyst, catalyst-daemon, catalyst-dkms, catalyst-generator, catalyst-test, catalyst-utils, libegl, libgl, libgles, libglvnd, mesa-libgl, mesa-libgl-git, nvidia, nvidia-utils, opencl-amd, xf86-video-ati, xf86-video-radeonhd
Provides: catalyst=13.1, catalyst-dkms=13.1, catalyst-libgl=13.1, catalyst-utils=13.1, dri, libatical=13.1, libegl, libgl, libgles, libtxc_dxtn, opencl-catalyst=13.1, opencl-driver
Submitter: Vi0L0
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 34
Popularity: 0.000013
First Submitted: 2012-06-12 16:59
Last Updated: 2018-04-29 16:55

Dependencies (23)

Required by (712)

Sources (35)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

happycadaver commented on 2015-06-28 13:04

@Vi0L0
Thank you, its works fine now

Vi0L0 commented on 2015-06-26 21:12

@happycadaver:
I can see that it compiles fine on 4.1 now, but im unable to test it.
Can you tell me if its fine?

Vi0L0 commented on 2015-06-25 19:09

@Leyorus:
its a dinosaur, it doesn't support xorg-server 1.13, use [xorg112] repo

@happycadaver:
will look at it tomorrow

happycadaver commented on 2015-06-25 07:21

Not Work for Kernel 4.1

I added the Patch for FireGL:
kolasa_4.1_remove-IRQF_DISABLED.patch

but i have now this error:
CC [M] /tmp/catalyst.gq7ERA/kcl_acpi.o
/tmp/catalyst.gq7ERA/kcl_acpi.c: In function ‘KCL_ACPI_GetHandles’:
/tmp/catalyst.gq7ERA/kcl_acpi.c:779:49: error: ‘struct device’ has no member named ‘acpi_node’ pInfo->video_handle = pInfo->pcidev->dev.acpi_node.companion;
^
scripts/Makefile.build:258: recipe for target '/tmp/catalyst.gq7ERA/kcl_acpi.o' failed
make[1]: *** [/tmp/catalyst.gq7ERA/kcl_acpi.o] Error 1
Makefile:1383: recipe for target '_module_/tmp/catalyst.gq7ERA' failed
make: *** [_module_/tmp/catalyst.gq7ERA] Error 2

Leyorus commented on 2015-06-24 18:29

The package does not compile. There seems to be some dependencies problems :

error: target not found: xorg-server<1.13.0

Moggele commented on 2015-05-20 22:17

has somebody tested the package with newer Xserver versions 1.17 ?

Atsuri commented on 2015-04-29 12:35

Upon proper installation of the prerequisite xorg-server1.12, xorg-server1.12-devel and xf86-input-evdev1.12 AUR packages (in addition to what this package calls for), this package works flawlessly on a fresh system install with a current Arch Linux kernel (3.19xx). The fglrx_pci module compiles against the 3.19xx kernel without issues.

Thank you for your efforts!

Vi0L0 commented on 2015-04-01 16:04

sorry for the late update guys, been busy latelly :(
anyway this -30 version should also support 4.0 kernel.
wasn't able to check on actuall hardware, only compilation, so please report if you will notice problems

Moggele commented on 2015-03-26 16:56

Is it possible to add linux 3.19 support soon ?

Chocobozzz commented on 2015-03-26 15:04

Is it possible to add linux 3.19 support ?