Package Details: catalyst-total-hd234k 13.1-42

Git Clone URL: https://aur.archlinux.org/catalyst-total-hd234k.git (read-only)
Package Base: catalyst-total-hd234k
Description: AMD/ATI legacy drivers. catalyst-dkms+ catalyst-utils + lib32-catalyst-utils
Upstream URL: https://www.amd.com
Licenses: custom
Conflicts: catalyst, catalyst-daemon, catalyst-dkms, catalyst-generator, catalyst-test, catalyst-utils, libegl, libgl, libgles, libglvnd, mesa-libgl, mesa-libgl-git, nvidia, nvidia-utils, opencl-amd, xf86-video-ati, xf86-video-radeonhd
Provides: catalyst=13.1, catalyst-dkms=13.1, catalyst-libgl=13.1, catalyst-utils=13.1, dri, libatical=13.1, libegl, libgl, libgles, libtxc_dxtn, opencl-catalyst=13.1, opencl-driver
Submitter: Vi0L0
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 34
Popularity: 0.000009
First Submitted: 2012-06-12 16:59
Last Updated: 2018-04-29 16:55

Dependencies (23)

Required by (721)

Sources (35)

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 11 12 ... Next › Last »

K3pler commented on 2015-01-05 12:43

Planning to replace my ultra outdated x1950pro for a less outdated hd3870 lol.
And using this driver i probably need to downgrade xorg-server from 1.16 to 1.12 from the aur, right???
Thanks for your work VioLO

M4R10zM0113R commented on 2014-12-30 06:57

Beautiful, just brilliant. I can now peacefully burn my gpu with Arch

Vi0L0 commented on 2014-12-18 21:50

13.1-29:
- added catalyst-libgl, opencl-catalyst, lib32-catalyst-libgl and lib32-opencl-catalyst into provides array to satisfy libva-xvba-driver (and maybe other that will come in the future) deps;
- added linux 3.18 support (i cannot test it actually, i can see it compiles fine though)

Vi0L0 commented on 2014-12-18 08:14

You are probably using libva-xvba-drivers which from yesterday depend on catalyst-libgl, i will add it to provides array after getting back home

doblerone commented on 2014-12-17 19:15

During the last update, apparently there are some conflicts between catalyst-libgl and catalyst-total-hd234k. The suggestion is to remove catalyst-total-hd234k.

Vi0L0 commented on 2014-10-09 18:40

let me paste form the grill:
I'm pretty sure that you didn't update catalyst-total-hd234k to version 13.1-28, because there I fixed conflict with ati-dri.

doblerone commented on 2014-10-09 06:22

Sorry Vi0L0.
I mean, when I try to upgrade my system, I'm getting the conflicts error (between mesa-dri and catalyst-total-hd234k).
Pacman suggests to remove catalyst-total-hd234k, but I'm not sure if it's a good idea (although I'm a newbie)

Vi0L0 commented on 2014-10-09 05:39

If you mean 'extraction failed' while module build then you should look at your /tmp - there could be not enought space or something else like filesystem failure

doblerone commented on 2014-10-08 20:06

The same error as MCMic. Should I remove the package catalyst-total-hd234k as it is suggested?

MCMic commented on 2014-10-05 23:28

My error just meant there was no space anymore in /tmp… sorry for the false alarm