Package Details: catalyst 15.9-20

Git Clone URL: https://aur.archlinux.org/catalyst.git (read-only)
Package Base: catalyst
Description: AMD/ATI Catalyst drivers for linux. fglrx kernel module only. Radeons HD 2 3 4 xxx ARE NOT SUPPORTED
Upstream URL: https://www.amd.com
Licenses: custom
Conflicts: catalyst-test
Submitter: wonder
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 333
Popularity: 0.000024
First Submitted: 2009-08-09 08:02
Last Updated: 2018-04-29 16:26

Dependencies (7)

Required by (3)

Sources (23)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

pavanky commented on 2016-06-10 15:22

The original repo still seems to have issues with the key

Vi0L0 commented on 2016-06-10 05:28

Thanks guys and sorry for inconvinience.
My key is fine, more like a problems with space, please check out now.
If it didn't help look at hactar mirror:
[catalyst]
Server = http://mirror.hactar.bz/Vi0L0/catalyst/$arch

pavanky commented on 2016-06-09 22:20

Did your key change? Your repos no longer seem to work.

wendradon commented on 2016-06-09 14:10

catalyst: signature from "Vi0L0 <vi0l093@gmail.com>" is invalid

i tried adding SigLevel = Optional TrustAll and pacman-key --recv-keys 0xabed422d653c3094, but nothing worked for me :-/

Vi0L0 commented on 2016-06-08 20:43

just a sidenote: valve fixed this cs:go wallhack some time ago. works fine now on 4.5 and 4.6 kernels

Vi0L0 commented on 2016-03-23 21:24

been using 4.5 kernel since rc5 on catalyst, but decided to make some game testing before commiting 4.5 support.
There was no problems except for cs:go which generates some glitches - missing walls :), it could be used as a wallhack, literally, not sure if it is bug or a feature :P. Occures on catalyst 15.9 and 15.12, catalyst-firepro works well.
So if you dont like this bug (could be that im the only one touched by problem) use older linux 4.4 or linux-lts or mentioned catalyst-firepro

Vi0L0 commented on 2016-02-12 10:29

@USA-RedDragon:
https://wiki.archlinux.org/index.php/Arch_User_Repository#Prerequisites

USA-RedDragon commented on 2016-02-11 04:30

You might think about adding patch and fakeroot to the dependencies. I'm installing a new system and had to restart the install twice. Just a quick suggestion. Same with catalyst-utils

Vi0L0 commented on 2016-01-20 14:26

15.9-9:
- added 4.4 kernel support

Vi0L0 commented on 2016-01-04 18:27

I don't like this dirty, kinda 'illegal', patch and that's why I was always trying to avoid it, but yes - sometimes it has to be applied.
I will change it in the next update (which should also bring 4.4 support), it should happen within days.