Package Details: catalyst 15.9-20

Git Clone URL: https://aur.archlinux.org/catalyst.git (read-only)
Package Base: catalyst
Description: AMD/ATI Catalyst drivers for linux. fglrx kernel module only. Radeons HD 2 3 4 xxx ARE NOT SUPPORTED
Upstream URL: https://www.amd.com
Licenses: custom
Conflicts: catalyst-test
Submitter: wonder
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 333
Popularity: 0.000023
First Submitted: 2009-08-09 08:02
Last Updated: 2018-04-29 16:26

Dependencies (7)

Required by (3)

Sources (23)

Latest Comments

« First ‹ Previous ... 70 71 72 73 74 75

sati commented on 2010-03-25 02:36

so it is..amd being sloppy..apologies, will delete these comments shortly to keep comments clean..as i imagine thats part of the reason for the AUR downtime & new pastebin links :)

Vi0L0 commented on 2010-03-25 01:56

@sati: no, its not available - try to hit download button and you will see deadlink

sati commented on 2010-03-25 01:26

10.3 is available - though I know it doesn't support xserver 1.7
http://support.amd.com/us/gpudownload/linux/Pages/radeon_linux.aspx?type=2.7&product=2.7.4.3.3.3.1&lang=English

Vi0L0 commented on 2010-03-24 23:54

catalyst 10.4 beta ownz http://aur.archlinux.org/packages.php?ID=34773

Vi0L0 commented on 2010-03-24 23:53

why out of date? theres no 10.3, besides 10.3 wont support xserver 1.7 so... i wouldnt wait for it anyway ;P

Vi0L0 commented on 2010-03-24 12:31

@kralyk: ok, done

kralyk commented on 2010-03-23 23:15

Hi,
would you please add 'libatical' to provides array?
I need that for package amdstream, which depends on these libs but
should be preferably catalyst-independent
Thank you!