Package Details: catalyst 15.9-13

Git Clone URL: (read-only)
Package Base: catalyst
Description: AMD/ATI Catalyst drivers for linux. fglrx kernel module only. Radeons HD 2 3 4 xxx ARE NOT SUPPORTED
Upstream URL:
Licenses: custom
Conflicts: catalyst-test
Submitter: wonder
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 337
Popularity: 0.133524
First Submitted: 2009-08-09 08:02
Last Updated: 2016-10-19 19:48

Required by (3)

Sources (14)

Latest Comments

mikaelbrun commented on 2016-10-20 13:42

I forgot to give a feedback ViOLO. Never too late, I hope.

It was my mistake. I forgot to put the xorg117 on the top :-)
Repos are alright!

Thanks for the reminder!

Vi0L0 commented on 2016-09-18 19:40

If I would update this dependency and you will start catalyst on xserver 1.18 you will only see black screen of death.
It's because catalyst doesn't support xserver 1.18 and (for 99%) never will.

You can build xorg-server 1.17 from arch's git:

or use [xorg117] repo:

socrat commented on 2016-09-18 04:04

trying to install from your repo gives error cannot resolve "xorg-server<1.18.0"
plz upgrade xorg-server dependency

Vi0L0 commented on 2016-08-30 15:07

Repos are fine:

# LANG=C pacman -Sl xorg117 | grep xorg-server
xorg117 xorg-server 1.17.4-2 [installed]
xorg117 xorg-server-common 1.17.4-2 [installed]
xorg117 xorg-server-devel 1.17.4-2
xorg117 xorg-server-utils 7.6-4
xorg117 xorg-server-xdmx 1.17.4-2
xorg117 xorg-server-xephyr 1.17.4-2
xorg117 xorg-server-xnest 1.17.4-2
xorg117 xorg-server-xvfb 1.17.4-2 [installed]
xorg117 xorg-server-xwayland 1.17.4-2 [installed]

Make sure that you added [xorg117] repo above every other repo in /etc/pacman.conf

I also recommand using mirror as I cannot access wirephire anymore (xorg117 on wirephire works fine as for now but won't get any update):
Server =$arch

mikaelbrun commented on 2016-08-30 09:00

I have problems getting the xorg-server 1.17 work. It used to, but after a reinstall, it only installs the xorg-server 1.18.4.

Is there something wrong with your repos, ViOLO? I have tried both servers, without any luck.
I want my catalyst back!

Vi0L0 commented on 2016-08-24 11:41

hd 7770 is gcn so should work fine in both catalyst versions 15.9 and 15.12

timxx commented on 2016-08-23 15:35

Is this driver support for HD 7770? Since I downloaded one from official website, it's name is :(

Vi0L0 commented on 2016-06-11 16:57

Some files get corrupted, I reuploaded all packages of [catalyst] and [catalyst-stable] once again. Looks better now.

shahin commented on 2016-06-10 23:52

thanks for the other mirror as the original one still has errors.

pavanky commented on 2016-06-10 15:22

The original repo still seems to have issues with the key

All comments