Package Details: catlateral-damage 5.2a-1

Git Clone URL: https://aur.archlinux.org/catlateral-damage.git (read-only, click to copy)
Package Base: catlateral-damage
Description: Play as a cooped-up cat where your paw is your only weapon and mischief-making is your only directive.
Upstream URL: http://www.catlateraldamage.com/
Licenses: custom:freeware
Submitter: akurei
Maintainer: None
Last Packager: byte
Votes: 2
Popularity: 0.000000
First Submitted: 2014-01-15 19:44 (UTC)
Last Updated: 2015-07-18 16:11 (UTC)

Latest Comments

MarsSeed commented on 2022-04-13 14:57 (UTC)

URL is not only wrong, but the file is already gone (404) even with the correct URL.

The archived version of the game can be downloaded from here:

http://web.archive.org/web/20150401175640/http://www.catlateraldamage.com/releases/v5.2a/CatlateralDamage_v5.2a_Linux.tar.gz

alexandria commented on 2019-02-05 00:18 (UTC) (edited on 2019-02-05 00:25 (UTC) by alexandria)

Addendum: The checksum for the included wrapper script is incorrect too.

Edit: Also, the end cd "$OLDPWD" command is unnecessary. The working directory of a child process is not inherited by its parent. Also, I don't see $OLDPWD defined anywhere, so it's probably just cding to ~ right before exiting. That line should probably be removed.

Edit 2: Additionally, this package should probably be renamed to catlateral-damage-demo to make room for the full version of the game, and to clarify that this is not the full version.

alexandria commented on 2019-02-05 00:07 (UTC)

I'm seeing a mistake with this package. I just scrolled down, and it looks like it was commented on September, last year. Do you need a co-maintainer?

jsh6789 commented on 2018-09-03 20:00 (UTC)

PKGBUILD has a typo.

CatlateralDamage_v{$pkgver}_Linux.tar.gz

should be

CatlateralDamage_v${pkgver}_Linux.tar.gz

Also the checksum for the catlateral-damage script needs to be updated.

Thanks in advance.

akurei commented on 2015-02-15 23:15 (UTC)

Orphaned.

commented on 2014-06-20 06:30 (UTC)

new version 5.1