Package Details: cava-gui-git 0.6.1-1

Git Clone URL: https://aur.archlinux.org/cava-gui-git.git (read-only)
Package Base: cava-gui-git
Description: Console/Graphical Audio Visualizer for Alsa/Pulseaudio
Upstream URL: https://github.com/nikp123/cava-gui
Licenses: MIT
Conflicts: cava
Provides: cava
Submitter: nik123true
Maintainer: nik123true
Last Packager: nik123true
Votes: 5
Popularity: 0.002836
First Submitted: 2016-09-02 12:35
Last Updated: 2018-07-05 22:38

Latest Comments

nik123true commented on 2018-03-25 11:05

@Ashymad Thanks, this makes it much easier to manage updates.

Ashymad commented on 2018-03-25 10:24

Could you make the package use the proper vcs versioning with pkgver() https://wiki.archlinux.org/index.php/VCS_package_guidelines#The_pkgver.28.29_function ? This makes it possible for helpers to check if there is a new commit.

nik123true commented on 2017-12-14 20:06

DO NOT SUGGEST ME TO PULL FROM KARLSTAV'S REPO.

Because it makes issues like https://github.com/karlstav/cava/issues/188 happen.

Better to have the bleeding edge instead of non-updated repos that contain random bugs that I forgot to push bug fixes for.

nik123true commented on 2016-09-14 19:46

Fixed the bug, although you have to manually remove /usr/bin/cava
EDIT: Also added desktop icon for better accessbility.

bartus commented on 2016-09-13 14:01

"cava" nad "cava-git" should be listed in "conflicts" or better just add "-gui" to install invocation in "package()" like this:

package() {
cd $_pkgname
- install -Dm755 cava "$pkgdir/usr/bin/cava"
+ install -Dm755 cava "$pkgdir/usr/bin/cava-gui"
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/"$pkgname"/LICENSE
}