Package Details: cave9 0.4-2

Git Clone URL: (read-only)
Package Base: cave9
Description: A 3D gravity cave-exploration game based on the classic SFCave
Upstream URL:
Licenses: custom, LGPL3
Submitter: evaryont
Maintainer: Chazza
Last Packager: Chazza
Votes: 9
Popularity: 0.000067
First Submitted: 2008-07-05 14:51
Last Updated: 2015-07-08 17:16

Latest Comments

Chazza commented on 2015-07-08 17:17

I've adopted this as it was orphaned and carried it over to AUR4. I've also added the flag I mentioned in the comment below a year ago.

Chazza commented on 2014-09-28 08:57

Hi there. When I tried to build this package I got the following error:

I was able to suppress the errors and successfully build the package by adding -Wno-error=cpp to CFLAGS.

Anonymous comment on 2012-04-19 10:28

Updated to v0.4.

Anonymous comment on 2010-09-26 00:37

Getting a load of SDL errors while trying to build: