Package Details: ccd2cue 0.5-1.1

Git Clone URL: https://aur.archlinux.org/ccd2cue.git (read-only)
Package Base: ccd2cue
Description: Convert CloneCD cuesheets (.ccd) to less-compatible CDRWIN cuesheets (.cue).
Upstream URL: https://www.gnu.org/software/ccd2cue/
Licenses: GPL3
Submitter: jswagner
Maintainer: JPalmer
Last Packager: JPalmer
Votes: 0
Popularity: 0.000000
First Submitted: 2016-01-26 23:49
Last Updated: 2017-10-14 19:45

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

JPalmer commented on 2017-10-14 19:53

Sorry about that guys, I didn't get notified of your messages. It should be fixed now, let me know.

Ziusudra commented on 2017-08-11 09:23

The difference between the .SRCINFO and PKGBUILD files is the pkgrel value - they should both be the same.

Having different values confuses cower since the AUR version number doesn't match the installed version number so it keeps trying to download a new version that doesn't exist.

Kuchiriel commented on 2017-07-28 04:25

The problem down below stills.

Kuchiriel commented on 2017-07-04 07:46

Man, there is a problem with your update.

:: Installing ccd2cue package(s)...
:: ccd2cue package(s) failed to install.
Check .SRCINFO for mismatching data with PKGBUILD.

Kuchiriel commented on 2017-06-17 03:12

I don't believe this is real, man I love you!