Package Details: cef-git 3.3359.1755.gb44919e-1

Git Clone URL: https://aur.archlinux.org/cef-git.git (read-only, click to copy)
Package Base: cef-git
Description: Chromium Embedded Framework
Upstream URL: https://bitbucket.org/chromiumembedded/cef
Keywords: cef chromium embedded framework library
Licenses: BSD
Conflicts: cef-minimal, cef-standard
Provides: cef, cef-minimal
Submitter: NexAdn
Maintainer: None
Last Packager: NexAdn
Votes: 1
Popularity: 0.000276
First Submitted: 2018-03-17 23:16 (UTC)
Last Updated: 2018-03-29 11:49 (UTC)

Pinned Comments

Latest Comments

kreimben commented on 2021-12-02 14:05 (UTC) (edited on 2021-12-02 14:05 (UTC) by kreimben)

Whenever I am trying to build cef-git, This error bother me.

==> ERROR: One or more files did not pass the validity check!
 -> error downloading sources: cef-git
     context: exit status 1


==> Making package: cef-git 3.3359.1755.gb44919e-1 (Thu 02 Dec 2021 11:03:28 PM KST)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Updating depot_tools git repo...
Fetching origin
  -> Found automate-git.py
==> Validating source files with sha256sums...
    depot_tools ... Skipped
    automate-git.py ... FAILED
==> ERROR: One or more files did not pass the validity check!
 -> error making: cef-git

EndlessEden commented on 2020-09-20 07:13 (UTC)

Package gtkglext-1.0 was not found in the pkg-config search path.

terinjokes commented on 2018-09-24 17:32 (UTC) (edited on 2018-09-24 17:33 (UTC) by terinjokes)

Instead of fetching automate-git from master (it no longer passes the checksum), can you use one from a specific version?