Package Details: ceph-git 1:12.1.0.1018.g171104cb93-1

Git Clone URL: https://aur.archlinux.org/ceph-git.git (read-only)
Package Base: ceph-git
Description: Distributed, fault-tolerant storage platform delivering object, block, and file system
Upstream URL: http://ceph.com/
Licenses: GPL
Conflicts: ceph
Provides: ceph
Submitter: xyproto
Maintainer: jamincollins
Last Packager: jamincollins
Votes: 4
Popularity: 0.001519
First Submitted: 2010-12-16 16:38
Last Updated: 2017-07-16 23:47

Required by (40)

Sources (23)

Latest Comments

bapperson commented on 2017-10-11 00:45

A clone of this git needs to be added to the build to get it working as of the time I am writing this:

https://github.com/pmem/nvml

frablondel commented on 2017-03-14 14:36

FYI: I had to manually install python2-sphinx

ido commented on 2016-11-20 19:24

Don't have time to maintain this package anymore. If anyone else wants to take it over, feel free.

ido commented on 2013-11-19 02:53

NOTE: To request changes to this package, please submit a pull request
to the GitHub repository at https://github.com/ido/packages-archlinux
Otherwise, open a GitHub issue. Thank you! -Ido

saidric commented on 2013-11-16 19:29

Requires leveldb

rojaro commented on 2013-07-11 14:09

This PKGBUILD is missing the following dependencies:
- extra/snappy
- extra/leveldb

xyproto commented on 2012-02-15 16:00

Changed dependency from "google-perftools" to "gperftools" and from "kernel26" to "linux", since those packages have been renamed.

xyproto commented on 2010-12-21 14:44

Ceph is experimental and not ready for production use yet. I just tested it a few weeks on a 5-node cluster to confirm just that. It's cool, though.

xyproto commented on 2010-12-16 16:39

Recommend using kernel26-git or version 2.6.37 or later.