Package Details: cesium-desktop-deb 1.6.5-1

Git Clone URL: https://aur.archlinux.org/cesium-desktop-deb.git (read-only, click to copy)
Package Base: cesium-desktop-deb
Description: Cesium Wallet for Ğ1 currency. Cesium is a wallet (client-software) for Ğ1, a libre currency.
Upstream URL: https://www.cesium.app
Licenses: AGPL3
Provides: cesium-desktop
Submitter: amael
Maintainer: amael (llaq)
Last Packager: llaq
Votes: 3
Popularity: 0.33
First Submitted: 2019-11-01 16:03
Last Updated: 2020-04-27 17:47

Latest Comments

klorydryk commented on 2020-10-13 23:02

I used the debian package v1.6.7 from https://github.com/duniter/cesium/releases/ to create an aur package.

But it is still not able to start:

[34827:34827:1014/005433.671670:ERROR:component_loader.cc(165)] Failed to parse extension manifest. [INFO] [desktop] Launching Cesium... {"debug":false,"menu":false,"sdk":true,"home":"/home/klorydryk"} [ERROR] [desktop] Error while trying to launch Cesium: Cannot read property 'split' of null TypeError: Cannot read property 'split' of null at loadSettings (chrome-extension://eddgpcgfbhhopcmllclnjdoiepjnmnjj/cesium-desktop.js:222:96) at startApp (chrome-extension://eddgpcgfbhhopcmllclnjdoiepjnmnjj/cesium-desktop.js:518:5) at chrome-extension://eddgpcgfbhhopcmllclnjdoiepjnmnjj/cesium-desktop.js:553:20

d4e0a049e2c32aa0 commented on 2020-10-08 10:16

[34557:34557:1008/120853.328396:ERROR:component_loader.cc(165)] Failed to parse extension manifest.
[34579:34579:1008/120853.455265:ERROR:sandbox_linux.cc(371)] InitializeSandbox() called with multiple threads in process gpu-process.
[34579:34579:1008/120853.604806:ERROR:buffer_manager.cc(488)] [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command
[INFO]  [splash] Launching Cesium...    {"debug":false,"menu":false,"sdk":false,"home":"/home/[edited]"}
[ERROR] {}

cladonia commented on 2020-06-12 21:40

Hello,

I have these problems when installing cesium:

[code]recherche des conflits entre paquets…

Paquets (1) cesium-desktop-deb-1.6.5-1

Taille totale installée : 89,44 MiB

:: Procéder à l’installation ? [O/n] (1/1) vérification des clés dans le trousseau [-------------------------------------------] 100% (1/1) vérification de l’intégrité des paquets [-------------------------------------------] 100% (1/1) chargement des fichiers des paquets [-------------------------------------------] 100% (1/1) analyse des conflits entre fichiers [-------------------------------------------] 100% (1/1) vérification de l’espace disque disponible [-------------------------------------------] 100% :: Traitement des changements du paquet… (1/1) installation de cesium-desktop-deb [-------------------------------------------] 100% avertissement : les permissions pour le répertoire /opt/ sont différentes système de fichiers : 755, paquet : 775 avertissement : les permissions pour le répertoire /usr/ sont différentes système de fichiers : 755, paquet : 775 avertissement : les permissions pour le répertoire /usr/share/ sont différentes système de fichiers : 755, paquet : 775 avertissement : les permissions pour le répertoire /usr/share/applications/ sont différentes système de fichiers : 755, paquet : 775 sed: impossible de lire cesium/debug.html: Aucun fichier ou dossier de ce type sed: impossible de lire cesium/node.js: Aucun fichier ou dossier de ce type sed: impossible de lire cesium/node.js: Aucun fichier ou dossier de ce type sed: impossible de lire cesium/debug.html: Aucun fichier ou dossier de ce type erreur : la commande n’a pas pu être exécutée correctement :: Exécution des crochets de post-transaction… (1/2) Arming ConditionNeedsUpdate... (2/2) Updating the desktop file MIME type cache... [daniel@anvil ~]$ cesium [33349:33349:0612/233827.872326:ERROR:component_loader.cc(165)] Failed to parse extension manifest. [33372:33372:0612/233828.075372:ERROR:sandbox_linux.cc(371)] InitializeSandbox() called with multiple threads in process gpu-process. [INFO] [splash] Launching Cesium... {"debug":false,"menu":false,"sdk":false,"home":"/home/daniel"} [ERROR] {} [/code]

mat commented on 2020-04-28 08:04

pacman -Ql does not report all installed files.