Package Details: checkra1n-cli 0.12.4-3

Git Clone URL: https://aur.archlinux.org/checkra1n-cli.git (read-only, click to copy)
Package Base: checkra1n-cli
Description: A semi-tethered jailbreak, developed primarily by Luca Todesco (qwertyoruiop). It's based on the checkm8 bootrom exploit released by axi0mx. Supports iOS 12.0 and newer.
Upstream URL: https://checkra.in
Keywords: checkra1n ios iphone jailbreak
Licenses: unknown
Conflicts: checkra1n
Submitter: 1Conan
Maintainer: 1Conan
Last Packager: 1Conan
Votes: 18
Popularity: 0.004007
First Submitted: 2020-02-09 07:02 (UTC)
Last Updated: 2021-06-14 04:08 (UTC)

Latest Comments

1 2 3 4 Next › Last »

bbaovanc commented on 2021-05-27 00:22 (UTC)

This package does not conflict with checkra1n-gui anymore.

intelfx commented on 2021-05-25 15:13 (UTC) (edited on 2021-05-25 15:14 (UTC) by intelfx)

Adding $pkgrel seems a bit pointless (by definition, pkgrel is bumped when the PKGBUILD itself changes and not the source), but that's good enough. Thanks.

rhysperry111 commented on 2021-05-22 03:18 (UTC)

Just run makepkg -g in the same dir as the PKGBUILD and it will download the sources and generate checksums for you

jclsn commented on 2021-05-21 19:38 (UTC)

You need to fix your checksums. They always detect a mismatch. Do you download the files with Chromium? Chromium adds something to file and the checksum do not match. You should download with wget or whatever else works.

nathanielcwm commented on 2021-05-21 06:24 (UTC)

Yes please do so.

intelfx commented on 2021-05-20 21:28 (UTC)

Please use a unique name for the downloaded binary. Otherwise, if one employs a persistent cache for source files, makepkg will claim hash mismatch every time the version is bumped unless the cache has been purged manually.

Or, just apply this patch: http://ix.io/3npR (I also changed package() to use install for clarity)

BujuArena commented on 2021-04-29 20:05 (UTC) (edited on 2021-04-29 20:06 (UTC) by BujuArena)

It's now actually out of date though. Version 0.12.3 was just released today.

VeryGeneric commented on 2021-03-03 16:24 (UTC)

Glad other people realize it isn't out of date

hopolapopola commented on 2021-02-17 13:42 (UTC)

should not be flagged out of date, newest upstream version is 0.12.2

ofrades commented on 2020-12-04 10:39 (UTC) (edited on 2020-12-04 10:56 (UTC) by ofrades)

Does not recognize my iphone 4 even when I check the Allow untested iOS versions. Can someone help me here? [edit] iPhone 4 (GSM) is not supported.