Package Details: cherokee-git 1.2.104.r5817-1

Git Clone URL: https://aur.archlinux.org/cherokee-git.git (read-only)
Package Base: cherokee-git
Description: A very fast, flexible and easy to configure Web Server.
Upstream URL: http://www.cherokee-project.com/
Licenses: GPL2
Conflicts: cherokee
Provides: cherokee
Submitter: Scimmia
Maintainer: vorbote
Last Packager: vorbote
Votes: 10
Popularity: 0.816450
First Submitted: 2012-10-31 18:48
Last Updated: 2015-12-12 14:55

Required by (3)

Sources (3)

Latest Comments

xse commented on 2015-12-12 10:41

You need to add "git" to dependencies too...

vorbote commented on 2015-03-03 19:36

The problema was created by the latest filesystem package. It worked for me in December when I last updated the PKGBUILD and installed it in my workstation.

Yet, why are you getting /usr/sbin conflicts? That was alreay taken care of. Check that you filesystem is properly configured, /usr/sbin must be a symbolic link to /usr/bin. I have no problems reinstalling cherokee in my system after today's fix to the PKGBUILD.

forbi commented on 2015-03-03 14:31

im getting this error with yaourt -S cherokee-git :

error: failed to commit transaction (conflicting files)
cherokee-git: /usr/sbin exists in filesystem
cherokee-git: /var/run exists in filesystem

dieghen89 commented on 2014-02-18 13:14

http://pastebin.com/d4v6g5tf

Suited to use the cvs guidelines

nyuszika7h commented on 2013-12-14 19:32

The package is missing 'wget' as a build dependency (makedep).

Anonymous comment on 2013-06-21 18:27

I suppose the binaries should be moved from /usr/sbin to /usr/bin.

swiftgeek commented on 2013-02-11 05:01

Please use shallow clone (Ex. https://aur.archlinux.org/packages/slic3r-git/)
`git clone --depth=1 $_gitroot $_gitname`

swiftgeek commented on 2013-02-11 05:00

Please use shallow copy (Ex. https://aur.archlinux.org/packages/slic3r-git/)
`git clone --depth=1 $_gitroot $_gitname`

kallisti5 commented on 2013-01-18 02:56

current package should work.

kallisti5 commented on 2013-01-17 23:45

I fixed the python errors upstream... the fix was to use python2 vs python as python3 causes explosions

All comments