Package Details: cherrytree 0.39.4-1

Git Clone URL: https://aur.archlinux.org/cherrytree.git (read-only, click to copy)
Package Base: cherrytree
Description: Hierarchical note taking application featuring rich text and syntax highlighting
Upstream URL: https://www.giuspen.com/cherrytree/
Licenses: GPL3
Submitter: xyproto
Maintainer: PrinceMachiavell (morgenstern)
Last Packager: morgenstern
Votes: 40
Popularity: 2.66
First Submitted: 2019-03-27 09:19
Last Updated: 2020-06-23 22:22

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

morgenstern commented on 2020-04-30 11:22

@DrMartinus the build and package methods for cherrytree have not been changed since it arrived in the AUR. It's possible you accidentally re-compiled an older version. I would remove the old sources and build directory entirely and then try building again with the most current PKGBUILD.

DrMartinus commented on 2020-04-30 09:07

I just installed it over version 0.38.9-1, which I also got from here. The installation reported that all went fine, but when I open it, it still shows version 0.38.9-1. Any ideas?

foozzi commented on 2020-04-07 18:50

https://www.giuspen.com/software/cherrytree-0.39.0.tar.xz is 404

Citral commented on 2020-04-05 08:59

Upstream version is now at 0.39.2

yenlegion commented on 2020-01-15 06:18

@ZorinArch Have same issue following 0.38.9 -> 0.38.11 upgrade. (Edit -> Preferences causes application to hang.)

Edit - Erase special_characters in config.cfg https://github.com/giuspen/cherrytree/issues/484#issuecomment-546658004

anwartitan commented on 2020-01-10 17:21

latest is 0.38.11 It is out of date

ZorinArch commented on 2020-01-09 13:30

When you choose Edit > Preferences it hang.Thanks

alesk commented on 2020-01-03 19:39

Not connect. The site is down https://www.giuspen.com/software/cherrytree-0.38.9.tar.xz

zekthedeadcow commented on 2019-11-27 21:37

the spellcheck appears to require enchant-pure and enchant-hspell

Forum_Liker commented on 2019-09-28 07:20

Replace in PKGBUILD pygtksourceview2 > python2-gtksourceview2