Package Details: chiaki-git 2.0.1.r1.g89c3175-2

Git Clone URL: https://aur.archlinux.org/chiaki-git.git (read-only, click to copy)
Package Base: chiaki-git
Description: Unofficial PlayStation 4 remote play client
Upstream URL: https://git.sr.ht/~thestr4ng3r/chiaki
Licenses: AGPL3
Conflicts: chiaki
Provides: chiaki
Submitter: WorMzy
Maintainer: WorMzy
Last Packager: WorMzy
Votes: 4
Popularity: 0.067438
First Submitted: 2019-09-28 09:53
Last Updated: 2020-12-30 12:56

Dependencies (16)

Required by (0)

Sources (1)

Latest Comments

thestr4ng3r commented on 2020-12-28 13:10

Relevant upstream changes:

lunaryorn commented on 2020-10-05 17:15

Chiaki 1.2.1 supports vaapi, perhaps add and (opt)depends for libva?

WorMzy commented on 2020-04-14 14:30

Thanks for the heads up. If this is still the case when 5.15 is released, then upstream need to be made aware of it.

desaparecido commented on 2020-04-14 13:50

to build with qt 5.15beta3-1 in kde-unstable repo, is needed to add

include <QPainterPath>

in /src/chiaki/gui/src/servericonwidget.cpp

WorMzy commented on 2019-10-01 07:48

Er.. whoops. Copy-paste fail. Will fix that up shortly. Thanks for pointing it out!

EDIT: Removed the last traces of the compton-git PKGBUILD I used as a template.

jakyote commented on 2019-10-01 05:27

conflicts and provides compton?