Package Details: choosenim-bin 0.8.4-2

Git Clone URL: https://aur.archlinux.org/choosenim-bin.git (read-only, click to copy)
Package Base: choosenim-bin
Description: Nim toolchain installer
Upstream URL: https://github.com/dom96/choosenim
Licenses: BSD
Conflicts: choosenim, nim, nimble, nimgrep, nimpretty, nimsuggest
Provides: choosenim, nim, nimble, nimgrep, nimpretty, nimsuggest
Submitter: eclairevoyant
Maintainer: eclairevoyant
Last Packager: eclairevoyant
Votes: 4
Popularity: 0.37
First Submitted: 2023-06-04 01:37 (UTC)
Last Updated: 2023-07-15 18:40 (UTC)

Dependencies (3)

Required by (83)

Sources (2)

Latest Comments

SpotlightKid commented on 2024-05-28 16:55 (UTC)

I believe this needs to depend on curl, since choosenim uses libcurl by default on Linux:

and libcurl loads libcurl.so dynamically: