Package Details: chromium-vaapi-bin 80.0.3987.100-1

Git Clone URL: https://aur.archlinux.org/chromium-vaapi-bin.git (read-only, click to copy)
Package Base: chromium-vaapi-bin
Description: Chromium with VA-API support to enable hardware acceleration, pre-compiled
Upstream URL: https://www.chromium.org/Home
Licenses: BSD
Conflicts: chromium, chromium-vaapi
Provides: chromium, chromium-vaapi
Submitter: maximbaz
Maintainer: kureta
Last Packager: kureta
Votes: 86
Popularity: 4.34
First Submitted: 2017-06-17 14:26
Last Updated: 2020-02-14 10:59

Dependencies (40)

Required by (62)

Sources (2)

Pinned Comments

kureta commented on 2019-01-29 11:07

Please add this gpg key to install this package

gpg --recv-keys EB4F9E5A60D32232BB52150C12C87A28FEAC6B20

You can also add keyserver-options auto-key-retrieve to your ~/.gnupg/gpg.conf file.

If you have problems connecting to a Chromecast, just enable the following flag:

chrome://flags/#load-media-router-component-extension

and restart Chromium.

Thanks to maximbaz for providing pre-compiled binaries, and thanks to niklaszantner for the tip about Chromecast.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

helidium commented on 2020-01-20 11:16

This update fixes the HW acceleration for me.

danhyal commented on 2020-01-17 21:08

adding the flag --use-gl=egl fixed the opengl errors for me.

danhyal commented on 2020-01-15 15:16

Currently have the same issue as helidium

kjozsa commented on 2020-01-14 12:21

I have the same issue as @helidium, Google Stadia uses the VpxVideoDecoder with this build.

Could we maybe try this: https://launchpad.net/~saiarcot895/+archive/ubuntu/chromium-dev ?

digitalone commented on 2020-01-13 08:34

Everything OK on radeon driver.

helidium commented on 2020-01-12 15:49

Hi,

after the latest update hw acceleration does not work for me.

info: HD Graphics 630 vainfo: VA-API version: 1.6 (libva 2.6.0) vainfo: Driver version: Intel iHD driver - 19.4.0 mesa 19.3.2-1

The media-internals shows VpxVideoDecoder codec. Gpu tab shows everything is hardware accelerated, but I am observing the following log: Log Messages [3836:3836:0112/164004.248813:ERROR:sandbox_linux.cc(372)] : InitializeSandbox() called with multiple threads in process gpu-process. [3836:3836:0112/164004.433444:ERROR:buffer_manager.cc(488)] : [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command [3836:3836:0112/164006.499127:ERROR:buffer_manager.cc(488)] : [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command [3836:3836:0112/164011.111668:ERROR:buffer_manager.cc(488)] : [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command [3836:3836:0112/164012.875559:WARNING:x11_util.cc(1415)] : X error received: serial 5086, error_code 170 (GLXBadWindow), request_code 152, minor_code 32 (X_GLXDestroyWindow) [3836:3836:0112/164012.875674:WARNING:x11_util.cc(1415)] : X error received: serial 5090, error_code 3 (BadWindow (invalid Window parameter)), request_code 4, minor_code 0 (X_DestroyWindow) [3836:3836:0112/164424.258433:ERROR:buffer_manager.cc(488)] : [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command [3836:3836:0112/164425.376169:ERROR:buffer_manager.cc(488)] : [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command [3836:3836:0112/164426.342540:ERROR:buffer_manager.cc(488)] : [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command GpuProcessHost: The GPU process crashed! [5173:5173:0112/164735.765594:ERROR:sandbox_linux.cc(372)] : InitializeSandbox() called with multiple threads in process gpu-process. [5173:5173:0112/164735.843356:ERROR:buffer_manager.cc(488)] : [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command [5173:5173:0112/164735.862043:ERROR:buffer_manager.cc(488)] : [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command [5173:5173:0112/164735.900207:ERROR:buffer_manager.cc(488)] : [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command [5173:5173:0112/164741.824310:ERROR:buffer_manager.cc(488)] :

Does anyone else have the same problem?

slipknot commented on 2019-12-18 18:34

I have a core 2 duo with GMA 4500MHD. With mpv-git vaapi works ok. Installed the last binay from today still got this error:

[28063:28063:1218/122935.070909:ERROR:vaapi_wrapper.cc(519)] GetConfigAttributes failed for va_profile VAProfileH264ConstrainedBaseline [28063:28063:1218/122935.071033:ERROR:vaapi_wrapper.cc(519)] GetConfigAttributes failed for va_profile VAProfileH264Main [28063:28063:1218/122935.071071:ERROR:vaapi_wrapper.cc(519)] GetConfigAttributes failed for va_profile VAProfileH264High [28063:28063:1218/122935.370684:ERROR:sandbox_linux.cc(372)] InitializeSandbox() called with multiple threads in process gpu-process.


VAAPI info: vainfo: VA-API version: 1.5 (libva 2.5.0) vainfo: Driver version: Intel i965 driver for Intel(R) GM45 Express Chipset - 2.3.0 vainfo: Supported profile and entrypoints VAProfileMPEG2Simple : VAEntrypointVLD VAProfileMPEG2Main : VAEntrypointVLD VAProfileH264ConstrainedBaseline: VAEntrypointVLD VAProfileH264Main : VAEntrypointVLD VAProfileH264High : VAEntrypointVLD

Kernel: 5.4.2-1-MANJARO #1 SMP PREEMPT Thu Dec 5 09:55:57 UTC 2019 x86_64 GNU/Linux

Vombato commented on 2019-12-17 19:07

The PKGBUILD tries to get the package "-2" which doesn't exists anymore. The current one is the "-4", please correct.

jmandawg commented on 2019-12-16 20:01

current HEAD PKGBUILD still points to build "2" which doesn't exists anymore. Please update to "4" with correct hash.

maximbaz commented on 2019-12-14 14:28

-3 contains a patch that is supposed to bring some improvements for Wayland users, please share your feedback on the forum so that the author of the patch can see it: https://bbs.archlinux.org/viewtopic.php?pid=1877431#p1877431