Package Details: chromiumos-ui-bin 325086-3

Git Clone URL: (read-only)
Package Base: chromiumos-ui-bin
Description: Chromium OS user interface (prebuilt binary)
Upstream URL:
Licenses: BSD
Conflicts: chromiumos-ui
Provides: chromiumos-ui
Submitter: ackalker
Maintainer: None
Last Packager: ackalker
Votes: 2
Popularity: 0.000397
First Submitted: 2013-12-01 02:38
Last Updated: 2015-07-27 21:47

Dependencies (5)

Required by (2)

Sources (7)

Latest Comments

spider-mario commented on 2016-08-15 12:21

Is there any specific reason for creating the symlinks from the .install file instead of the package() function?

Balthild commented on 2016-03-07 05:25

Couldn't start.

$ chromiumos-ui --login
[0307/] Couldn't mmap /usr/lib/chromiumos-ui/icudtl.dat
[0307/] Check failed: base::i18n::InitializeICU().
Aborted (core dumped)

When I use a display manager (sddm) to start the session, it only start a command-line, then go back to the display manager in a flash.

Kuchiriel commented on 2016-01-08 00:13

Thank you ackalker for the package. Can you solve the LICENSE.chromium_os problem please?.

edrex commented on 2015-10-19 21:35

chrome browser shows "google api keys are missing, some functionality will be disabled", and it seems like this means account data sync won't work.

edrex commented on 2015-10-19 20:25

==> Validating source files with md5sums... ... Passed
LICENSE.chromium_os ... FAILED
chromiumos-ui.default ... Passed
chromiumos-ui.desktop ... Passed ... Passed
chromiumos-ui-lastuser.desktop ... Passed
chromiumos-ui-login.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!
:: failed to verify chromiumos-ui-bin integrity

ackalker commented on 2015-07-03 17:16

This should be fixed by the latest update.

c_smith commented on 2014-05-13 00:41

been having an issue getting this started, ChromiumOS doesn't start, it complains about a check failing, specific message is:

0513/] Check failed: base::i18n::InitializeICU().
Aborted (core dumped)

and that's all I get, am I missing something? or is this an actual bug I've run into? from doing a bit of looking into this, I've found this has arisen in the past in Chromium itself.

ackalker commented on 2014-04-26 17:07

There appears to be a problem downloading the license file in raw (text) format, so I've removed the file from the source array for now. This way, the package can be built again.
There is a related bug about the problem here:

marcoms commented on 2014-03-31 15:41

LICENSE.chromium_os fails the md5 check:

LICENSE.chromium_os ... FAILED