Package Details: cinnamon-settings-daemon-git 221.ec2ca3a-1

Git Clone URL: https://aur.archlinux.org/cinnamon-settings-daemon-git.git (read-only)
Package Base: cinnamon-settings-daemon-git
Description: The Cinnamon Settings daemon
Upstream URL: http://cinnamon.linuxmint.com/
Licenses: GPL
Conflicts: cinnamon-settings-daemon
Submitter: twa022
Maintainer: realex
Last Packager: realex
Votes: 3
Popularity: 0.000000
First Submitted: 2013-06-07 05:21
Last Updated: 2015-06-08 16:01

Latest Comments

Salamandar commented on 2016-11-09 11:09

It should provide cinnamon-settings-daemon, right ? There's an unsolved dependency when I try to install cinnamon-git.

severach commented on 2015-12-16 08:39

I/O error : Attempt to load network entity http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl

Build error, plz fix.

gbc921 commented on 2014-05-22 20:41

Not compiling for me on two different machines.

...
patching file plugins/media-keys/csd-media-keys-manager.c
Hunk #1 succeeded at 126 with fuzz 2 (offset 6 lines).
Hunk #2 succeeded at 1750 (offset -4 lines).
Hunk #3 succeeded at 1938 (offset -8 lines).
patching file plugins/media-keys/shortcuts-list.h
Hunk #1 succeeded at 79 (offset -2 lines).
Hunk #2 succeeded at 146 (offset -4 lines).
ERROR in prepare()

gbc921 commented on 2014-05-22 04:38

Is this compiling or it's just me?

malinas commented on 2014-01-13 01:42

conflicts=("${_pkgname}")
provides=("${_pkgname}")
replaces=("${_pkgname}")

rinse and repeat for any/all cinnamon git packages which don't have it.

foobarrior commented on 2013-12-12 18:11

Hello, it seems that cinnamon-settings-daemon segfaults for now

According to this issue:
https://github.com/linuxmint/cinnamon-settings-daemon/issues/9
it could be a good idea to add fedora's keyboard.patch from
http://pkgs.fedoraproject.org/cgit/cinnamon-settings-daemon.git/tree/?h=f20

PKGBUILD:
prepare(){
patch -p1 -d $srcdir/${_pkgname} < keyboard.patch
}

At least, this change helped me

munyamunya commented on 2013-07-31 09:04

Please add libgnomekbd to dependencies:

configure: error: Package requirements (libgnomekbdui >= 2.91.1 libgnomekbd >= 2.91.1 libxklavier >= 5.0 kbproto) were not met:

No package 'libgnomekbdui' found
No package 'libgnomekbd' found