Package Details: clamtk-gnome 6.14-1

Git Clone URL: https://aur.archlinux.org/clamtk-gnome.git (read-only, click to copy)
Package Base: clamtk-gnome
Description: a simple plugin for ClamTk to allow a right-click, context menu scan of files or folders in the Nautilus file manager.
Upstream URL: https://github.com/dave-theunsub/clamtk-gnome
Keywords: clamtk nautilus
Licenses: GPL
Submitter: levinit
Maintainer: levinit
Last Packager: levinit
Votes: 10
Popularity: 0.043892
First Submitted: 2017-09-27 12:44 (UTC)
Last Updated: 2022-04-13 12:56 (UTC)

Latest Comments

bike-bill commented on 2022-12-01 10:05 (UTC)

@Cryen, the changes to fix this with Gnome 43 are in this pull request: https://github.com/dave-theunsub/clamtk-gnome/pull/18/commits/e87d7e604958ceaddbcfd11e38a0696a191130bf

Cryen commented on 2022-11-08 19:10 (UTC)

This no longer works for Nautilus in Gnome 43.0

levinit commented on 2018-05-30 13:40 (UTC)

@miztroh @rabadumpf yes, python2-nautilus is not required, remove python2-nautilus, and then install clamtk-gnome again.

miztroh commented on 2018-05-30 13:33 (UTC)

As an update to my previous comment, I discovered that python2-nautilus was not (no longer?) required by any other package on my system. So, I manually uninstalled it and then was able to reinstall clamtk-gnome.

miztroh commented on 2018-05-30 13:28 (UTC)

I'm having the same issue as @rabadumpf when trying to install / update clamtk-gnome:

resolving dependencies... looking for conflicting packages... :: python-nautilus and python2-nautilus are in conflict. Remove python2-nautilus? [y/N] n error: unresolvable package conflicts detected error: failed to prepare transaction (conflicting dependencies) :: python-nautilus and python2-nautilus are in conflict

rabadumpf commented on 2018-05-28 04:42 (UTC)

Error during the update (german): Vorbereitung... Abhängigkeiten werden aufgelöst... Interne Konflikte werden überprüft...

Vorgang konnte nicht erfolgreich vorbereitet werden: Kann Abhängigkeiten nicht erfüllen: das Entfernen von python2-nautilus verletzt Abhängigkeit von 'python2-nautilus' benötigt von clamtk-gnome

rafaelff commented on 2018-02-17 03:20 (UTC)

Git doesn't seem to be needed in makedepends array.

eschwartz commented on 2018-01-05 13:35 (UTC)

Please use the static versioned release downloads at https://bitbucket.org/davem_/clamtk-gnome/downloads/?tab=downloads rather than downloading the HEAD of the master branch, and stop skipping checksums (which are needed to catch corrupted downloads...)