Package Details: clash-verge-rev-bin 1.5.11-1

Git Clone URL: https://aur.archlinux.org/clash-verge-rev-bin.git (read-only, click to copy)
Package Base: clash-verge-rev-bin
Description: Continuation of Clash Verge | A Clash Meta GUI based on Tauri
Upstream URL: https://github.com/clash-verge-rev/clash-verge-rev
Licenses: GPL3
Conflicts: clash-meta, clash-nyanpasu, clash-nyanpasu-bin, clash-nyanpasu-git, clash-verge, clash-verge-bin, clash-verge-rev, clash-verge-rev-alpha, clash-verge-rev-alpha-bin, clash-verge-rev-git
Submitter: Pylogmon
Maintainer: Pylogmon
Last Packager: Pylogmon
Votes: 9
Popularity: 2.59
First Submitted: 2023-11-24 15:47 (UTC)
Last Updated: 2024-03-28 12:17 (UTC)

Latest Comments

1 2 Next › Last »

buding commented on 2024-04-20 14:46 (UTC)

打了个包,clash-verge-rev-bin-concise,需要自己装clash-meta包,或者直接下载其他内核放到/usr/bin里面,这样clash内核可以跟随滚动更新

cppppsp commented on 2024-04-18 11:52 (UTC)

@buding

  1. 使用包管理器就必须放弃自动更新这种会使软件版本脱离包管理器控制的东西
  2. clash-verge-rev的官方二进制文件中携带了内核,应保持一致
  3. 强行推高版本可能导致软件出现预期之外的行为
  4. 如果你需要调整版本可以做一个新包或者在一个用户级别的PATH目录下存放更新的内核,只要优先级高于/usr/bin即可。个人的需求可以自行解决,因此这不是这个包应该处理的问题

buding commented on 2024-04-18 09:39 (UTC)

提两个建议,一个是目前无法自动更新alpha内核,因为内核目录是/usr/bin,没有创建文件的权限,另一个是meta内核实际上是mihomo的内核,目前outdate了,如果可以使用clash-meta软件包来提供内核,就可以保持最新(目前是因为提供相同内核文件与该软件包冲突)。我当前是手动下载的1.18.3内核,然后覆盖到原文件的

eynnzerr commented on 2024-04-17 08:28 (UTC)

如果装完发现打不开前端面板,可以试试添加环境变量WEBKIT_DISABLE_COMPOSITING_MODE=1,疑似N卡最新闭源驱动不支持webkit硬件渲染

chestNut_Lsj commented on 2024-02-17 02:24 (UTC)

现在可以正常更新了,如果还显示没有通过有效性检查,可以yay -Scc清除缓存后重新更新

Pylogmon commented on 2024-02-15 02:57 (UTC)

已经做出相应更改

dnslin commented on 2024-02-13 08:32 (UTC)

==> 正在验证 source_x86_64 文件,使用sha512sums... clash-verge-rev-1.5.1-x86_64.deb ... 失败 ==> 错误: 一个或多个文件没有通过有效性检查!

trance233 commented on 2024-02-12 05:23 (UTC)

2024/2/12 1:22 PM, 更新时发现checksum验证不匹配.

Zentino commented on 2024-02-12 04:12 (UTC)

2-11发布的1.5.1版本去除了32位支持(i386)

TurnoffNOD commented on 2024-01-16 09:04 (UTC)

2024-01-16发帖的时候,clash-verge-rev的1.4.8版本已经release,这里又outdated了……