Package Details: clementine-git 1.3.1.r392.g83e860eab-1

Git Clone URL: https://aur.archlinux.org/clementine-git.git (read-only)
Package Base: clementine-git
Description: A modern music player and library organizer
Upstream URL: http://www.clementine-player.org/
Licenses: GPL
Conflicts: clementine
Provides: clementine
Submitter: swiftscythe
Maintainer: JacobHenner
Last Packager: JacobHenner
Votes: 83
Popularity: 0.116582
First Submitted: 2011-07-19 22:38
Last Updated: 2017-11-17 11:12

Dependencies (33)

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

swiftscythe commented on 2015-02-11 07:44

@AbaddonOrmuz, fixed. Thank you!

AlfredoRamos commented on 2015-02-11 00:24

Can't compile without libechonest [1]

----------------
CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
ECHONEST_INCLUDE_DIRS
used as include directory in directory /tmp/yaourt-tmp-abaddon/aur-clementine-git/src/Clementine/src
used as include directory in directory /tmp/yaourt-tmp-abaddon/aur-clementine-git/src/Clementine/src
ECHONEST_LIBRARIES
linked by target "clementine_lib" in directory /tmp/yaourt-tmp-abaddon/aur-clementine-git/src/Clementine/src
_______
[1] https://aur.archlinux.org/packages/libechonest/

lycurgus commented on 2014-10-11 21:55

Apparently the master branch has been updated to use gstreamer 1.0, dependencies need an update to reflect it. I assume gst0.10 is not required anymore but a check is probably in order.

jdarnold commented on 2014-09-28 14:00

ffmpeg updated recently, so you probably have to "update" this package to rebuild it and get the new ffmpeg.

MightyPork commented on 2014-09-28 13:48

I keep getting this error (worked fine yesterday).

clementine: error while loading shared libraries: libavcodec.so.56: cannot open shared object file: No such file or directory

dumphblooz commented on 2014-02-02 14:00

Please, add russian lnaguage!

Knah-Tsaeb commented on 2014-01-22 10:28

Clementine require libcdio.so.14 but libcdio.so.15 are installed. I try to make symlink but clementine say "clementine: /usr/lib/libcdio.so.14: version `CDIO_14' not found (required by clementine)".

swiftscythe commented on 2014-01-07 15:49

Updated, thanks :)

robertfoster commented on 2014-01-07 15:18

Code moved to github ;D

lockheed commented on 2013-11-28 08:32

I keep getting this error even though I have ffmpeg:

clementine: error while loading shared libraries: libavcodec.so.54: cannot open shared object file: No such file or directory