Package Details: clight-git 4.4.r4.g05e27e7-1

Git Clone URL: https://aur.archlinux.org/clight-git.git (read-only, click to copy)
Package Base: clight-git
Description: A C daemon that turns your webcam into a light sensor. It can also change display gamma temperature, dim your screen and set your dpms.
Upstream URL: https://github.com/FedeDP/Clight
Licenses: GPL
Conflicts: clight
Provides: clight
Submitter: Nierro
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 6
Popularity: 0.000006
First Submitted: 2017-04-16 10:19
Last Updated: 2021-03-10 19:21

Dependencies (12)

Required by (1)

Sources (1)

Latest Comments

1 2 Next › Last »

Nierro commented on 2021-03-10 18:26

Uh, sorry didn't catch that!
I didn't know cross-deps were allowed :D
Thanks!

yochananmarqos commented on 2021-03-10 18:24

@Nierro: libmodule is covered by clightd-git. ;)

Nierro commented on 2021-03-10 18:20

@yochananmarqos this won't build without libmodule (neither clightd)!

Nierro commented on 2021-03-10 17:52

@yochananmarqos thank you very much!! Disowning every package { clight, clight-git, clightd, clightd-git, libmodule }.
Again, really really thanks!

yochananmarqos commented on 2021-03-10 17:12

@Nierro: Sure.

Nierro commented on 2021-03-10 14:06

@yochananmarqos would you like to take maintainership of this package (and other clight/clightd related)? I really haven't got the time to dedicate to them anymore.

yochananmarqos commented on 2021-03-09 19:42

@Nierro: This is not an architecture agnostic package. You'll need to specify the supported architectures:

clight-git E: ELF file ('usr/bin/clight') found in an 'any' package.

Nierro commented on 2021-03-09 18:41

Please add the aarch64 architecture or change it to any. It builds quite nicely. Thank you for your support.

Done, sorry for the delay!

It should depend on systemd-libs, not systemd:

Thanks, fixed!

Add hicolor-icon-theme to depends.

Thanks, fixed!

Libgxps commented on 2020-12-01 09:53

Please add the aarch64 architecture or change it to any. It builds quite nicely. Thank you for your support.

yochananmarqos commented on 2020-03-30 16:50

It should depend on systemd-libs, not systemd:

Depends as namcap sees them: depends=(libconfig popt systemd-libs hicolor-icon-theme gsl libmodule)