Package Details: cliqr 1.0.0-2

Git Clone URL: https://aur.archlinux.org/cliqr.git (read-only)
Package Base: cliqr
Description: Command line QR code generator
Upstream URL: https://github.com/flipflop97/cliqr
Keywords: generator qr terminal
Licenses: Creative Commons Attribution-ShareAlike 4.0 International Public License
Provides: cliqr
Submitter: flipflop97
Maintainer: None
Last Packager: flipflop97
Votes: 4
Popularity: 0.000336
First Submitted: 2016-09-26 19:38
Last Updated: 2018-09-18 20:47

Latest Comments

flipflop97 commented on 2017-11-13 15:41

I updated the PKGBUILD to manually compile the latest release, so it should work again now.

Diabolix commented on 2017-11-13 11:06

qrencode has been updated to version 4, but the source binary on github is trying to use version 3. As a result, new installs do not work.

flipflop97 commented on 2017-07-23 18:39

Thanks for noticing! I changed this package to use a pre-built version of cliqr. So no compiling and thus dependencies are needed anymore.

marsoft commented on 2017-07-23 18:11

Looks like it requires clang for building, but doesn't state it in dependencies. On my system I have no clang installed and this package fails to build becuase of missing command.