Package Details: clojure-git 1.11.0.alpha2.r1.gb8132f92-1

Git Clone URL: https://aur.archlinux.org/clojure-git.git (read-only, click to copy)
Package Base: clojure-git
Description: LISP dialect for the JVM (development version)
Upstream URL: http://clojure.org
Licenses: CPL
Conflicts: clojure
Provides: clojure
Submitter: Svenstaro
Maintainer: None
Last Packager: micwoj92
Votes: 4
Popularity: 0.000000
First Submitted: 2009-06-18 15:14 (UTC)
Last Updated: 2021-11-11 16:54 (UTC)

Dependencies (7)

Required by (14)

Sources (3)

Latest Comments

neersighted commented on 2013-02-28 16:12 (UTC)

Adopted. * This PKGBUILD now requires Pacman 4.1, due to be released March 10. If you don't know how/can't build it, contact me for a backported PKGBUILD.

esrevinu commented on 2013-02-06 16:47 (UTC)

There was a bug in clj script in community/clojure package. It has been fixed. Please update the clj script. Thanks.

commented on 2010-07-18 20:24 (UTC)

Made the change. Thanks for the update.

commented on 2010-07-18 20:15 (UTC)

New git: git://github.com/clojure/clojure.git