Package Details: cloudme-sync 1.9.8_1.2-1

Git Clone URL: https://aur.archlinux.org/cloudme-sync.git (read-only)
Package Base: cloudme-sync
Description: The CloudMe Sync software for Linux, integrates the CloudMe service with your computer. It enables syncing of multiple folders, sharing and accessing all followed folders.
Upstream URL: https://www.cloudme.com
Licenses: LGPL
Submitter: yuwash
Maintainer: yuwash
Last Packager: yuwash
Votes: 2
Popularity: 0.000019
First Submitted: 2015-09-22 16:55
Last Updated: 2016-10-02 16:44

Latest Comments

kstenger commented on 2018-08-14 19:54

I did some changes in the PKGBUILD and I got the latest version installed. Here's the details in case you can update the package or other users want to do it on their own:

pkgname='cloudme-sync'
pkgver=1.10.4_1.2
pkgrel=1
pkgdesc='The CloudMe Sync software for Linux, integrates the CloudMe service with your computer. It enables syncing of multiple folders, sharing and accessing all followed folders.'
arch=('i686' 'x86_64')
url='<https://www.cloudme.com>'
license=('LGPL')
depends=('qt5-tools>=5.8.0' 'libgnome-keyring')
_arch='i386'
[ "$CARCH" = "x86_64" ] && _arch='amd64'
source=("<https://www.cloudme.com/downloads/cloudme-sync_>${pkgver//_/-}_${_arch}.deb")

md5sums=('da9050fa80bc32c4b636c05b9875fe42')

package() {
        cd $srcdir

        ar x *.deb
        bsdtar xf data.tar.xz -C $pkgdir
}