Package Details: cloudprint-cups-git 1:20140308.130.gbf67714-2

Git Clone URL: https://aur.archlinux.org/cloudprint-cups-git.git (read-only)
Package Base: cloudprint-cups-git
Description: Google Cloud Print driver for CUPS, allows printing to printers hosted on Google Cloud Print.
Upstream URL: https://github.com/simoncadman/CUPS-Cloud-Print
Licenses: GPL3
Conflicts: cloudprint-cups, cupscloudprint
Provides: cloudprint-cups, cupscloudprint
Submitter: zizzfizzix
Maintainer: mortzu
Last Packager: mortzu
Votes: 31
Popularity: 0.203069
First Submitted: 2012-04-16 12:02
Last Updated: 2016-01-24 08:40

Required by (0)

Sources (1)

Latest Comments

dpeukert commented on 2016-05-30 05:00

Looks like the development has moved (at least for now) to the capabilities-fix branch:
https://github.com/simoncadman/CUPS-Cloud-Print/branches

mortzu commented on 2015-12-07 20:37

Added. Thanks

alexod commented on 2014-12-23 05:18

cloudprint-cups also depends on python2-six
Please add this dependency.

julroy67 commented on 2014-02-16 12:48

Upgrade.py has moved, please update ;)

If you are upgrading from version 20131013 or earlier you should be aware that the scripts have moved from /usr/lib/cloudprint-cups to /usr/share/cloudprint-cups

dreuter commented on 2014-01-27 19:42

Please add a comment into the post-install hook, that one should run:
sudo /usr/share/cloudprint-cups/listcloudprinters.py

I think this would help some people to use this software. (I actually used it before so I knew what to do)

shuu commented on 2013-07-10 01:58

zizzfizzix commented on 2013-06-08 14:01

I've made quite significant changes so please report if they break anything

panthar commented on 2012-09-24 00:16

Other dependencies needed: python2-httplib2
I did not do a full trace but this was missing when I ran the setup script.