Package Details: cmake-git 3.27.4.645.g72beefa91b-1

Git Clone URL: https://aur.archlinux.org/cmake-git.git (read-only, click to copy)
Package Base: cmake-git
Description: A cross-platform open-source make system
Upstream URL: http://www.cmake.org/
Licenses: custom
Conflicts: cmake
Provides: cmake
Submitter: ysblokje
Maintainer: sir_lucjan
Last Packager: sir_lucjan
Votes: 6
Popularity: 0.001678
First Submitted: 2016-09-29 13:10 (UTC)
Last Updated: 2023-08-23 18:54 (UTC)

Required by (9645)

Sources (2)

Latest Comments

1 2 3 Next › Last »

sir_lucjan commented on 2024-02-14 08:08 (UTC)

@bittin

NOT outdated! It's git package.

sir_lucjan commented on 2023-08-23 18:43 (UTC)

@mizux

Don't mark the package as out of date - it's a -git package so it always builds the latest commit!

xantares commented on 2023-07-12 16:21 (UTC)

it goes fine, thanks

sir_lucjan commented on 2023-07-12 16:00 (UTC)

@xantares

Could you try now?

sir_lucjan commented on 2023-07-12 13:13 (UTC)

Sorry, my bad. Will fix ASAP

xantares commented on 2023-07-12 13:07 (UTC)

oh it is cppdap, not cppad

xantares commented on 2023-07-12 12:44 (UTC) (edited on 2023-07-12 13:06 (UTC) by xantares)

it requires the cppdap package:

CMake Error at Source/Modules/CMakeBuildUtilities.cmake:386 (message): CMAKE_USE_SYSTEM_CPPDAP is ON but a cppdap is not found!

sir_lucjan commented on 2023-03-01 17:39 (UTC)

@bittin

NOT out-of-date. -git packages are always up-to-date (always compiles the latest version)

sir_lucjan commented on 2022-01-13 14:02 (UTC)

Can anyone confirm this?

soulsuke commented on 2022-01-13 13:58 (UTC) (edited on 2022-01-13 13:58 (UTC) by soulsuke)

Could you please add conflicts=('libyuv')? Otherwise it'll trigger installation errors if libyuv is already installed.