Package Details: cmcl 2.2.1-21

Git Clone URL: https://aur.archlinux.org/cmcl.git (read-only, click to copy)
Package Base: cmcl
Description: A Minecraft Java Edition Launcher Running on the Command Line
Upstream URL: https://github.com/MrShieh-X/console-minecraft-launcher
Keywords: minecraft
Licenses: GPL3
Submitter: mail_set
Maintainer: mail_set (mrshiehx)
Last Packager: mrshiehx
Votes: 1
Popularity: 0.000493
First Submitted: 2023-02-19 03:06 (UTC)
Last Updated: 2023-08-30 08:37 (UTC)

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

justapony commented on 2023-02-19 15:54 (UTC)

This package should have a dependency 'java-runtime' added.

schrmh commented on 2023-02-19 09:23 (UTC)

Amazing idea but it seems to have problems with older versions installed by other launchers? None of them launches, mostly with Exception in thread "main" joptsimple.MissingRequiredOptionsException: Missing required option(s) [accessToken, version] (I use offline account). For versions <= 1.12.2 I get a bunch of Skipping bad option and Additionally versions that usually need a lower java version make problems (maybe because of the java path which is set to java-17-openjdk?)