Package Details: cmp-nvim-lsp accbe6d-1

Git Clone URL: https://aur.archlinux.org/cmp-nvim-lsp.git (read-only, click to copy)
Package Base: cmp-nvim-lsp
Description: nvim-cmp source for neovim builtin LSP client
Upstream URL: https://github.com/hrsh7th/cmp-nvim-lsp
Submitter: ZhangHua
Maintainer: ZhangHua
Last Packager: ZhangHua
Votes: 0
Popularity: 0.000000
First Submitted: 2021-10-13 04:45 (UTC)
Last Updated: 2021-10-22 03:40 (UTC)

Latest Comments

ZhangHua commented on 2021-10-14 01:07 (UTC)

@dedguy21 This has been fixed. My apologies, I am not very familiar with neovim's plugins

dedguy21 commented on 2021-10-13 21:09 (UTC)

Just wondering why you packaged this to have neovim-plug as a dependency? What if a person (like me) prefers to use neovim-packer?

Should it be optional which plugin manager one would choose to use?