Package Details: cn.feishu.deepin 3.32.3-2

Git Clone URL: https://aur.archlinux.org/cn.feishu.deepin.git (read-only, click to copy)
Package Base: cn.feishu.deepin
Description: Fei Shu (飞书) Client on Deepin Wine
Upstream URL: https://www.feishu.cn/
Licenses: unknown
Submitter: huyz
Maintainer: huyz
Last Packager: huyz
Votes: 0
Popularity: 0.000000
First Submitted: 2020-12-24 03:06
Last Updated: 2020-12-24 03:06

Latest Comments

lihk11 commented on 2021-03-09 06:25

@maniacata hi, maniacata, is it an alpha or beta testing version?And how can I apply for it?

maniacata commented on 2021-02-15 12:30

@huyz Thanks for the maintenance so far. However, ByteDance are testing their official version of Lark for Linux now (based on CEF). I can tell it almost functions as expected. But I can't distribute the binary until ByteDance publish a stable version first.

huyz commented on 2021-01-29 04:23

@roxma you need to install deepin-wine5-helper which provides deepin-wine-helper==5.1.15.

roxma commented on 2021-01-29 04:20

The build reports the following error. Current deepin-wine-helper is of version 5.1.13-1, https://aur.archlinux.org/packages/deepin-wine-helper/

could not satisfy dependencies:
- unable to satisfy dependency 'deepin-wine-helper>=5.1.15' required by cn.feishu.deepin

Full message:

$ pamac build cn.feishu.deepin
Preparing...
Cloning cn.feishu.deepin build files...
Checking cn.feishu.deepin dependencies...
Cloning deepin-wine5-stable build files...
Checking deepin-wine5-stable dependencies...
Cloning deepin-wine-helper build files...
Checking deepin-wine-helper dependencies...
Cloning deepin-udis86 build files...
Checking deepin-udis86 dependencies...
Cloning deepin-wine-plugin build files...
Checking deepin-wine-plugin dependencies...
Cloning deepin-wine-plugin-virtual build files...
Checking deepin-wine-plugin-virtual dependencies...
Error: Failed to prepare transaction:
could not satisfy dependencies:
- unable to satisfy dependency 'deepin-wine-helper>=5.1.15' required by cn.feishu.deepin
Resolving dependencies...
Warning: cannot resolve "deepin-wine-helper>=5.1.15", a dependency of "cn.feishu.deepin"
Error: Failed to prepare transaction:
could not satisfy dependencies:
- unable to satisfy dependency 'deepin-wine-helper>=5.1.15' required by cn.feishu.deepin



Edit build files : [e]
Apply transaction ? [e/y/N] y

Transaction cancelled.

huyz commented on 2021-01-22 03:39

@roelkluin

I think, since this is a Chinese software, so it's reasonable to include its Chinese name in its description.

For aur helper issue, perhaps you should report it to your aur helper's upstream (file a issue in yay's github repo).

roelkluin commented on 2021-01-21 20:32

Can you please remove the Chinese characters from the description of this package? When I run with my locale `yay wine' hangs on this.

I can still install wine with asian locale, but then I cannot read the package descriptions.