Package Details: cnijfilter-mg6300 3.80-9

Git Clone URL: (read-only)
Package Base: cnijfilter-mg6300
Description: Canon IJ Printer Driver (for mg6300 series)
Upstream URL:
Licenses: custom
Submitter: oberon2007
Maintainer: oberon2007
Last Packager: oberon2007
Votes: 2
Popularity: 0.213867
First Submitted: 2015-09-21 23:13
Last Updated: 2015-10-16 00:40

Latest Comments

Tisse commented on 2015-10-18 19:14

I changed distro last week after being an arch-user for several years. So I'm not able to verify if your update fixed my problem. Sorry about that and thanks for your trouble.

oberon2007 commented on 2015-10-16 00:41

Sorry, bad dependency. Reverted to the other sources. Please try again!

Moncader commented on 2015-10-15 00:45

The newest package is giving errors saying files exist on the file system such as error: failed to commit transaction (conflicting files)
cnijfilter-common-mg5400: /usr/lib64 exists in filesystem

Tisse commented on 2015-10-11 06:48

When trying to install a printer this driver doesn't even show up as an option. Have I missed something?

oberon2007 commented on 2015-10-09 22:58

I've made a new PKGBUILD using a different source. Please try again with this one.

Tisse commented on 2015-10-09 19:50

I have a MG6350 and I'm able to print a test page. But when I try to print text from libreoffice I first get a blank paper then a paper with "ERROR: typecheck OFFENDING COMMAND: resourcestatus STACK: 0 -mark- -mark-...."

Is this something with this driver to do? Or is it perhaps something with CUPS?