Package Details: cnijfilter-mp620 3.00-4

Git Clone URL: https://aur.archlinux.org/cnijfilter-mp620.git (read-only, click to copy)
Package Base: cnijfilter-mp620
Description: Canon drivers for the MP610/MP620/MP630 printer/scanner with improved PPD files
Upstream URL: http://support-asia.canon-asia.com
Licenses: custom
Conflicts: cnijfilter-common, ppd-mp620-630
Submitter: mouse256
Maintainer: None
Last Packager: Bevan
Votes: 7
Popularity: 0.000000
First Submitted: 2010-09-02 18:58
Last Updated: 2015-07-08 12:15

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

mouse256 commented on 2012-11-24 18:47

Indeed. It seems it's not listed on aur as a dependency, strange...

cippaciong commented on 2012-11-24 15:15

It already is...

mouse256 commented on 2012-11-24 14:03

should it be added as dependency?

cippaciong commented on 2012-11-24 13:00

It's lib32-libtiff, not lib32-tiff and it's in the repo.
https://www.archlinux.org/packages/multilib/x86_64/lib32-libtiff/

Anonymous comment on 2012-11-24 09:13

I cannot installer this package as I have a problem with dependency lib32-tiff that cannot be found.

Any help please ?

Thanks

Zou

cippaciong commented on 2012-11-22 12:11

Thanks to you! =)

mouse256 commented on 2012-11-21 21:09

Thanks Cippaciong, updated package

cippaciong commented on 2012-11-20 13:22

I created a new install file suitable for systemd for Chakra. It's here if you want:
http://paste.chakra-project.org/3246/raw/

altkrall commented on 2012-08-10 15:58

thanks for your patches (and your PKGBUILD). They helped me building a PKGBUILD for mp640 (uploaded).

Anonymous comment on 2012-07-09 22:43

It works on Arch 64 , that is(Sorry, forgot to mention)